Forum Clubic

Medieval Total war probleme de connexion multi - clef invalide avec un jeu neuf?

Bonjour, j’ai acheté le jeu Medieval Total War 2, et j’ai un gros problême avec le multijoueur.
Impossible de me connecter au salon multijoueur. J’ai beau mettre un Identifiant gamespy avec son mot de passe m’appartenant (étrange d’ailleurs que le jeu ne propose pas lui même de pouvoir créer un compte gamespy) lorsque j’essaye de me connecter, je reçois un message d’échec d’identification - clef invalide.

Hors comment cela est t-il possible alors que j’ai pu installer le jeu.

Je tiens à préciser que je suis derrière un routeur.

Merci de votre aide.

Tu ne dois pas lier la clé à ton compte avant de pouvoir jouer?
Quelque chose du genre: “Activation d’un jeu”.

Il y avait une histoire aussi comme quoi il faut mettre la clef en majuscules (à l’installation du jeu).

@TouChAmO, je n’ai rien vu de tels mais j’ai peu être mal cherché. Mais ça me paraitrait bizarre, en tout cas ce serait bien la première fois que je devrait faire une telle manipulation, même dans Rome je n’avait pas besoin de faire une telle chose. De plus ce n’est pas mentionné dans le manuel.

@khana je vais tenté de réinstaller le jeu.

EDIT :

C’est bon, c’est résolue!!! En effet il fallait mettre tout le code en majuscule à l’installation.
C’est quand même n’importe quoi cette histoire, le code passe pour installer mais pas pour joueur sur le net :confused:

Enfin merci beaucoup à vous deux :super:

bjr,
je tiens a dire merci a vous tous car j’avais le meme probleme de multijoueur.

impossible de me connecter malgrer ma clé valide.

effectivement ce n’est pas marqué dans le manuel, le jeu c’est bien installé mais pour le multi nada.

je suis vraiment super content car j ai laissé une multitude de demande a l aide dans beaucoup de forum mais rien.

je pense que dans steam tu pourra aussi jouer car ce jeu est a disposition, pas besoin de l acheter si tu as l original, tu as juste a entrer ta clé et le jeu va se télécharger tout seul.

steam est super bien car les mises a jour des jeux se fait automatiquement pas besoin d aller les chercher voilà.

je vous dit encore merci

et bonne bataille

le_francais @:::[===>

Bonjour- Moi le problème est le même mais avec Rome Total War -
Patché 1.3 et 1.5 je peux jouer en solo mais dés que je veux faire du multi il med it clé invalide -
je l ai également patché 0.3.6 pour jouer à Napoléonic mais pareil clé invalide -
Je précise que mon jeu a été acheté neuf sous cello -

Merci