Forum Clubic

Media Player Classic désactive Aero en mode lecture

Bonsoir.
Depuis quelques temps, lors du lancement d’une vidéo avec MPC-HC (dernière version stable), le jeu de couleur change pour celui de Vista Basic. J’utilise un compte avec des droits standards. Le problème ne se pose pas avec un compte administrateur.
J’utilise Vista Home Premium 32 bits et pour les codecs, c’est ffdshow-tryout qui gère.

Merci.

edit : en fait, j’ai passé mon compte perso en compte admin et le problème persiste donc c’est lié à mon compte.
edit2: je précise que la désinstallation de FFDshow ne change rien et la réinstallation complète de MPC non plus.
Edité le 27/11/2009 à 14:36

Salut,
Si tu as activé l’option de réduciton du Tearing, c’est normal.
Essaye aussi avec la sortie VMR9 Sans Rendu.

Bonsoir.

Merci pour ton message.

Ecoute ton indication est déjà une bonne piste car ça vient apparement du rendu Directshow.

A la base, j’utilise la sortie VMR9 Sans Rendu.

Donc j’ai essayé avec la sortie “ancien rendu” et ça préserve le jeu de couleur Aero.

Ca fonctionnait correctement avec la sortie VMR9 sans rendu et pour une raison inconnue, plus maintenant.

Mmmhh étonnant que le VMR9 sans rendu ne fonctionne plus, deux hypothèses :

  • bug de tes pilotes graphiques : désinstalle les et installe une version différente,
  • bug dans un des filtres du flow filtergraph, essaye avec les codecs de shark007, ils sont très propres.

Bonjour.

J’ai tenté ta première hypothèse mais sans succès.

Je vais essayer avec les codecs proposés.

J’ai également crée un nouvel utilisateur (compte standard) et avec ce compte, ça fonctionne sans problème.

Il y a un souci avec les paramètres personnels de ma session mais je ne vois pas où.

edit : les codecs de Shark007 ne changent rien. J’ai désactivé les filtres sources de MPC HC pour qu’ils ne soient pas pris en compte.
Edité le 30/11/2009 à 14:19

Justement non, il ne fallait pas désactiver le code interne de MPC-HC mais si tu me dis que ça fait la même chose avec, ce n’est donc pas un problème de codec mais plus un problème de pilote à mon avis même si ça n’a rien changé pour ton 1er essaie.
Pour isoler le problème, essaie la sortie “Overlay Mixer” ou “Par défaut”, en gros, essaie la sortie la plus générique possible, j’espère que ça passera parce que sinon, je vais être à cours d’idée :stuck_out_tongue:

La sortie “Par Défaut” fonctionne correctement.

La sortie “Overlay Mixer” provoque le changement du jeu de couleurs.

Est ce que ça permet de cerner le problème ?

Bonsoir.

Bon j’ai testé un truc très simple : Affichage > Options d’affichage > Remise à zéro > Valeurs par défaut.

Problème corrigé :slight_smile:

A noter que choisir Valeurs Optimales provoquent justement le souci que j’ai rencontré. Une mauvaise manip de ma part ou bien un raccourci clavier fourbe, qui sait ^^

Merci pour ton aide en tout cas KarLKoX :wink:

Ravi que ça fonctionne enfin, peut être un bug du logiciel aussi :slight_smile: