Forum Clubic

[mdk 10.1] problème 3D carte intel intégrée [résolu]

:stuck_out_tongue:

je me rappel simplement que j’ai réussit à jouer à la démo d’unreal avec la mdk 10.0

mais le soucis c’est que sur mon acer travelmate 291lci: qd je tape glxgears une fenetre noir apparait et rien à l’intérieur, donc je présume que la 3D ne fonctionne pas :frowning:

sachant tout de même qu’a l’instal, il me propose l’affichage 3D avec xorg

mon XF86Config:


File generated by XFdrake.

**********************************************************************

Refer to the XF86Config man page for details about the format of

this file.

**********************************************************************

Section “Files”
# Multiple FontPath entries are allowed (they are concatenated together)
# By default, Mandrake 6.0 and later now use a font server independent of
# the X server to render fonts.
FontPath “unix/:-1”
EndSection

Section “ServerFlags”
#DontZap # disable (server abort)
AllowMouseOpenFail # allows the server to start up even if the mouse doesn’t work
#DontZoom # disable <KP_+>/<KP_-> (resolution switching)
EndSection

Section “Module”
Load “dbe” # Double-Buffering Extension
Load “v4l” # Video for Linux
Load “extmod”
Load “type1”
Load “freetype”
Load “glx” # 3D layer
Load “dri” # direct rendering
Load “/usr/X11R6/lib/modules/extensions/libglx.a”
EndSection

Section “InputDevice”
Identifier “Keyboard1”
Driver “keyboard”
Option “XkbModel” “pc105”
Option “XkbLayout” “fr”
Option “XkbOptions” “”
EndSection

Section “InputDevice”
Identifier “Mouse1”
Driver “mouse”
Option “Protocol” “ExplorerPS/2”
Option “Device” “/dev/mouse”
Option “ZAxisMapping” “6 7”
EndSection

Section “Monitor”
Identifier “monitor1”
VendorName “Generic”
ModelName “Flat Panel 1024x768”
HorizSync 31.5-48.5
VertRefresh 40-70

# Sony Vaio C1(X,XS,VE,VN)?
# 1024x480 @ 85.6 Hz, 48 kHz hsync
ModeLine "1024x480"    65.00 1024 1032 1176 1344   480  488  494  563 -hsync -vsync

# Dell D800 and few Inspiron (16/10) 1280x800
ModeLine "1280x800"  147.89  1280 1376 1512 1744  800 801 804 848

# Dell D800 and few Inspiron (16/10) 1680x1050
ModeLine "1680x1050"  214.51  1680 1800 1984 2288  1050 1051 1054 1103

# Dell D800 and few Inspiron (16/10) 1920x1200
ModeLine "1920x1200" 230 1920 1936 2096 2528 1200 1201 1204 1250 +HSync +VSync

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576"     50.00  768  832  846 1000   576  590  595  630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576"     63.07  768  800  960 1024   576  578  590  616

EndSection

Section “Device”
Identifier “device1”
VendorName “Intel Corp.”
BoardName “Intel 85x”
Driver “i810”
BusID “PCI:0:2:0”
Option “DPMS”
EndSection

Section “Screen”
Identifier “screen1”
Device “device1”
Monitor “monitor1”
DefaultColorDepth 24

Subsection "Display"
    Depth 8
    Virtual 1024 768
EndSubsection

Subsection "Display"
    Depth 15
    Virtual 1024 768
EndSubsection

Subsection "Display"
    Depth 16
    Virtual 1024 768
EndSubsection

Subsection "Display"
    Depth 24
    Virtual 1024 768
EndSubsection

EndSection

Section “ServerLayout”
Identifier “layout1”
InputDevice “Keyboard1” “CoreKeyboard”
InputDevice “Mouse1” “CorePointer”
Screen “screen1”
EndSection


pour les écrans de veille OpenGL, je n’ai que 12 écrans de veille et qd j’étais sous la 10.0 j’en avais bcp plus :frowning:

à mon niveau je ne vois pas ce qui cloche, si qlqun a une idée, je suis preneur, peu etre est ce normal :??:

sinon je ferais un rapport de bug

merci

:stuck_out_tongue:
up

personne :sweat:

:bounce:

j’ai trouvé

1446 frames in 5.0 seconds = 289.200 FPS
980 frames in 5.0 seconds = 196.000 FPS
980 frames in 5.0 seconds = 196.000 FPS
840 frames in 5.0 seconds = 168.000 FPS
980 frames in 5.0 seconds = 196.000 FPS

en fait qd j’ai configuré ma carte graphique par défaut il proposait 16 bit et j’ai mis 24 bit, j’ai remit 16 et bingo