Forum Clubic

Maxtor S-ATA DM10 300 Go qui se déconnecte...(6B300S0)

Je viens d’acheter ce disque, il est bien reconnu dans le BIOS et sous Windows, je l’ai partitionné et formaté. Jusque là tout va bien.

Mais dès que je veux lire ou écrire des données dessus, il se plante au bout de quelques secondes et n’est plus reconnu par Windows. Obligé de rebooter pour le retrouver.

Que faire? J’ai déjà mis les derniers pilotes, testé les différentes configurations du BIOS, l’alimentation du disque est bonne, le câble S-ATA également… à chaque fois ça fait le même chose :frowning:

Ca a l’air de venir de winDose ton probleme :stuck_out_tongue:

C’est kel version que tu as ?

XP Pro SP1.

En mettant que ton 300 Go seul au boot et sous Windows t’as essayé ?

En gros t’enlèves tout les autres DD que tu as. C’est possible que tu le fasses au moins ? [:athena]

Oui c’est possible :smiley:

Je vais tester cela :smiley:

A dans 30 mn :smiley:

Ok… :d

Planté à l’install.

A tout hasard, je l’ai branché sur un Molex certifié bon, puisque il alimente un disque qui fonctionne depuis plusieurs mois. Chose étonnante, le disque est repassé du mode DMA 4 au mode DMA 5. Je vais laisser tourner et voir comment ça évolue…

Ok… :confused: Je pense à un problème de compatibilité entre ton Windows et le Maxtor 300 Go.

Ce serait bizzare quand même :confused:

Je fais d’autres tests de toute façon, on verra bien ce que ça va donner.

Allez j’attaque par un formatage complet…

Après ce que je viens de lire sur un test d’un Maxtor 300 Go SATA j’ai une chose qui m’a interpellé :

“The bad news is that there are a very few motherboards that support NCQ.”

J’suis nul en anglais, mais ça veut dire qu’il faudrait que ma CM gère le NCQ? C’est quoi cette bêbête?

C’est ta carte mère qui cause ce problème Tbird… Elle ne supporte pas le NCQ apparemment.

“There are only two chipsets on the market as of writing this article that supports NCQ, they are the Intel 925X and the Intel 915.”

J’espère que ce n’est pas de là d’où vient le problème.

Arf :frowning:

Exactement.

Pour le NCQ:

“Le NCQ permet aux applications d’envoyer, d’organiser et de traiter plus rapidement de nombreuses requêtes d’entrées/sorties envoyées en même temps. Cette technologie permet aussi d’interroger directement le processeur sur les données qui doivent être traitées par le disque dur, celles-ci sont ensuite classées et ordonnées afin d’optimiser au maximum le flux de données traité.”

On en parle là http://www.presence-pc.com/tests/Comparatif-disques-durs-Serial-ATA-S-ATA-159/2/ :stuck_out_tongue:

Effectivement ils en parlent, mais ils montrent que l’on peut tout de même installer le système sans le NCQ activé, et d’activer la chose après l’install.

Or il a planté pendant l’installation tout à l’heure. Je pense donc que le NCQ est facultafif, et que même si il me fait perdre des perfs il ne devrait pas me poser problème.

Les 128 premiers Go ont été formatés… la suite à l’air de bien se passer pour l’instant.