Forum Clubic

Maxthon2 vs Clubic : bug à répétition!

Depuis un moment, je ne pouvais pas accéder au forum via mon “navigteur” Maxthon2 (une surcouche à IE bien sympathique).
Ok, je ne venais plus sur le forum, … (pas une grosse perte diront certains :ane:)

Mais maintenant, impossible d’accéder aux pages de téléchargement du site clubic…
Bravo!

Brieffez un peu vos programmeurs, histoire de leur apprendre que, même sur un site de news informatique, il n’y a pas qe des utilisateurs de Firefox :wink:

Pour le forum le probleme vient du tueur de pub de maxthon.
Ajoute clubic.com/forum à la liste blanche du tueur de pub et ça marchera à nouveau.

Pour les telechargement je n’ai pas noté de soucis à ce niveau là :heink:

Non, c’est vrai il y en a aussi qui accusent les sites de pas être compatibles avec leurs logiciels antipub :wink:

WiP :nico:

mouaip!

effectivement, en ajoutant clubic.com en liste blanche ça marche!
après celà signifie que mon “tueur de pub” (configuré par défaut) bloque l’intégralité du site clubic.com/forum car il est considéré comme de la pub ?

:super:

j’éspère simplement pour vous que peu de monde utilise maxthon2 :ane:

Non c’est juste un bug entre la détection des pub et le javascript utilisé dans le forum conjointement à celui utilisé pour insérer les bannières de pubs.
Ce bug n’est pas propre à Clubic, apparement d’autres l’ont connus sur d’autres sites… même si moi je ne l’ai jamais eu ailleur qu’ici et uniquement depuis le nouveau forum.

En mettant clubic.com/forum dans la liste blanche tu lui dit de ne pas chercher de pubs dans ces pages et donc tu evites le bug. En se limitant à cette adresse tu peux quand même filtrer celle du reste du site, qui ne pose aucun problème.