Forum Clubic

Mauvaise résolution d'eran

Bonjour j’ai installer windows 10 sur mon pc mais j’ai un petit soucis l’ecran n’a pas une bonne résolution et quand je vais dans paramètres il n’y a pas ma résolution d’ecran
en gros les icônes sont trop grand , ont dirait que ce n’est pas en HD
quelqu’un a une solution ?
merci d’avance :slight_smile:

tu es probablement en pilote microsoft basique(générique pour l’installation) faut attendre un peu que windows prenne le bon pilote plus adapté au matos, ou le prendre toi même si tu connais le modèle de carte graphique que tu as.
Les bonnes définitions d?écran devraient apparaitre avec le bon pilote

faut aussi regarder que "Modifier la taille du texte, des applications et d’autres éléments " soit sur 100% dans démarrer >> paramètres >> système >> affichage

si c’est toujours pas bon faudra peut être faire une définition d’écran personnalisée, mais la méthode varie suivant le pilote de la carte graphique
Edité le 29/11/2015 à 22:50

:hello:

Dans le gestionnaire de périphériques (touche Windows + Pause, puis “Gestionnaire de périphériques”), tu n’as pas un point d’exclamation ou une croix sur fond rouge sur la ligne de la carte graphique ?

Tu peux nous en dire plus sur le PC ? Son modèle ou de quelle carte graphique il est équipé ?
Edition 32 ou 64 bits de Windows 10 ?
Edité le 29/11/2015 à 22:48

Merci de vos réponse ! Il n’y a pas de point d’exclamation dans le gestionnaire de périphérique , quand je vais dans carte graphique il me dit : Carte vidéo de base microsoft mais grace a certain logiciel j’ai pu voir que j’avais une Nvidia nForce 7025 / 630a et je suis en 64 bits j’ai déjà essayer de télécharger certains pilote mais sa n’a rien donné :confused: je suis vraiment ennuyé

C’est un igp, c’est à dire un chip graphique intégré à la carte mère, pas une carte graphique dédiée ^^

Quels sont les pilotes que tu as essayer d’installer et où les as-tu pris ?

Sinon cet igp est ancien (d’après le site Nvidia on l’associait aux cpu A64 et A64 X2 sur socket 939/940), j’en conclus donc que ton pc a plusieurs années (8 ? 10 ?)…il a peut-être tout simplement trop de mal avec Windows 10 :neutre:
Edité le 30/11/2015 à 19:11

peut être avec celui ci de pilote : www.geforce.com…

c’est comme avec la radeon 4870, le dernier pilote est sorti, il n’y en aura plus d’autre
Edité le 01/12/2015 à 12:32

Je vais essayer le pilote oui il est assez vieux je les eux vers 2009 / 2010 ce n’est pas un pc puissant dutout …

C’est bon le soucis est réglé grace au pilote que tu m’a passer un grand merci à vous :slight_smile: