Forum Clubic

Mauvaise qualité video sous windows 7

Bonjour,

j’ai installé windows 7 pro 64bits depuis mercredi, j’ai pu le prendre depuis MSDNAA.
Mais j’ai un souci au niveau de la qualités des vidéos que je regarde, je trouve que c’est fort pixellisé et les sous titres ne sont pas fluide (je ne sais pas si vous comprenez ce que je veux dire par la).
Et je ne vois d’ou peut venir le pb, si qqn pouvez m’éclairer :slight_smile:

merci pour vos réponse :wink:

Edit : config

ecran Samsung T220
Asus P5Q pro
HD 4870
E8400
4Go de ram GSkill
Edité le 25/10/2009 à 20:55

Je viens de remarquer que lorsque j’ouvre photoshop, j’ai ce message :

Le profil du moniteur “Samsung - Natural Color Pro 1. ICM” semble défectueux. Réexecuter votre logiciel d’étalonage du moniteur.

Donc mon problème de vidéo vient peut etre de ca?

tu utilises quel lecteur video ?

vlc, mais j’ai testé avec windows media player aussi

en fait, a part l’os, tout le reste est pareil que sous XP. Meme pilotes pour la carte graphique, meme lecteur video
Edité le 23/10/2009 à 16:39

essaye avec the kmplayer
(lien vers la derniere version fr, install fr, lien trouvé sur le forum du soft)

merci mais malheureusement c’est pareil :frowning:
Edité le 23/10/2009 à 19:00

peut-être un problème de drivers de la carte graphique, sous XP vous êtiez aussi en 64bits?

J’etais en 32btis sous XP

Avant de passer sous win7 64 bits, j’ai téléchargé les pilotes d’ati 9.10 pour windows 7 64bits.

Ah et j’ai oublié de dire que dans les jeux, je n’ai pas cette impression de pixellisation, les vidéos ont l’air “normale”

personne a une idee d’ou cela peut venir ? c’est surement le pilote de l’écran non ?

Par contre je me demande si le fait de passer à la 32bits resolvera mon probleme ou non…

Mon problème est résolu, en utilisant Media Player Classic, les vidéos ont l’air “normale”:slight_smile:

Mais c’est tout de même bizarre, que les vidéos ne fonctionne pas bien avec Windows Media Player, et avec VLC

Avec VLC :
Préférences (CTRL+P) / vidéo / sortie / => mettre sur OpenGL

Salut,

J’utilise w7 32bits version home ttes mises à jour ok sur mon htpc sur écran lcd 46". Comme j’utilise le media center à 75%, pour moi la qualité de restitution d’une vidéo est essentielle et idem pour les tuners TV (mpeg2 et h264). Mais le média center ne sait pas lire le format mkv, or j’ai pas mal de vidéos encodées sous ce format notement pour les vidéos full hd.
Voici comment j’ai procédé : infos : www.hack7mc.com…
1/ installation de ffdshow_beta6_rev2527_20081219
2/ installation de MatroskaSplitter-x86
3/ installation de Win7codecs_v205
4/ exécution du reg suivant :

et tout marche à la perfection…

++
Edité le 27/10/2009 à 23:31

bonjours je viens d’essayer votre méthode mais sa fait beuger limage elle n’ais plus fluide sa fai de limage par images je ne comprend pas ???