Forum Clubic

Mauvaise installation drivers logitech setpoint : point exclamation jaune

Bonjour,
j’ai un problème récurrent d’installation des mes drivers setpoint 4.40 pour clavier souris dinovo pour notebook.
dans la gestion de l’ordinateur, en driver cachés, j’ai la rubrique logitech driver interface avec unb point d’exclamation jaune.
pour autant l’ensemble fonctionne correctement.
j’ai essayé les astuces proposées par logitech (installation avec msconfig, desinstallation des drivers cachés,…) mais cela revient toujours.
des suggestions?

merci d’avance

configuration P4 3 Ghz, 2GO mémoire, carte asus P5GDC PRO de luxe bios 1011, windows xp sp2 à jour d’update

telecharge revo uninstaller

www.01net.com…

desinstalle alors proprement tes drivers logitech…

et fait une reinstalle propre.

a+

Merci Vyger,

j’ai bien fait le nécessaire, mais aucun changement.
A nouveau 3 points d’exclamations jaunes dans le panneau drivers cachés
je précise que j’ai aussi un protable lenovo sous xp pro SP2, dual core 2 GO, à jour d’update, même kit clavier et même problème dans le panneau des drivers.

PYC44

Je suis pas sur de tout comprendre.
Est ce qu’ils fonctionnent ton clavier/souris ou pas?
As tu essayé un draiver plus ancien ou plus récent?

@+

:hello: Vyger


Essaye ceux [là](http://www.touslesdrivers.com/index.php?v_page=3&v_code=2491)

oui le clavier et la souris fonctionnent , mais pour autant j’ai des drivers interface en erreur (exclamation jaune) au panneau de controle (en choisissant driver cachés)

non je n’ai pas essayé d’autres versions de setpoint.

Merci

Désinstalle les tiens avec le logiciel de Vyger et installe une version antérieure.

De plus si ils fonctionnent correctement… pas de quoi se prendre la tete enfin essaye une version anterieure et tiens nous au courant

malgré la désisnstallation, meme probleme avec les setpoint 3.3.
j’ai remis les 440 et j’abandonne
pas très propre quand meme le travail de logitech.:@
j’ai installée par ailleurs une webcam 5000. elle marche très bien mais une liste impressionante de message d’erreur de détection dans les événements application

merci à tous :wink:

desinstall ton driver setpoint et lance un ccleaner en mode registre relance le deux fois il lui arrive de trouvé des trace après la première fois disons qu’il est prudent normal on touche a la base de registre.

Une fois le nettoyage fait relance ton Pc et apres install ton drivers.

Ah oui ton Bios de Cm est a jour ?

Drahus

J’avais déjà essayé. cela n’apporte rien.
J’ai suivi les consignes de logitech, nettoyé les drivers inactfis, redémarré avec msconfig en selectif minimum,…rien n’y fait
sur deux postes différents, mais au même niveau windows et avec le même ensemble clavier souris, j’ai le même problème…
bios au dernier niveau disponible 1011.

merci quand même

PYC44