Forum Clubic

Mauvaise carte graphique utilisé (jeu)

Salut à tous, j’ai un problème ( et j?espère être dans la bonne section) :

J’ai acheté le jeu the elder scroll online, et après avoir parlé avec leur support, il semblerait que le jeu se lance avec la carte graphique intégré et non avec celle que j’ai rajouté. Normalement il y a une une option dans catalyst center control pour choisir une application et choisir la carte graphique a utiliser pour celle ci, mais elle n’y est plus dans les nouvelles versions de catalyst.

Du coup si quelqu’un sait comment faire, connait un autre moyen sans passer par le catalyst je suis preneur !

J’ai même réussi a faire fonctionner le jeu sous linux avec une émulation windows 7, donc c’est vraiment un problème avec windows 8 qui gère mal le truc.

Ma config:

hp pavillon

Windows 8

processeur: AMD A4-5300 with radeon graphics 3.4 Ghz

Ram: 8Go

Carte graphique: Radeon HD 7770

Merci d’avoir lu

Outch question difficile… je viens de passé sous Nvidia, mais vu que tu n’a pas encore eu de réponse je vais essayer de te donner les idées qui me viendrai a l’esprit.
Si j’était toi j?essaierais de chercher sur les forum anglophone, une personne a résolu le problème en installant d’ancien driver ATI… http://forums.steampowered.com/forums/showthread.php?t=2605129

Le dual graphic c’est pas compatible avec une HD 7770
www.amd.com…

Branche-toi directement sur la carte graphique :neutre:

edit: l’apu aussi n’est pas compatible, seul les A6/A8/A10 de la génération 6x00 le sont
Edité le 19/08/2014 à 03:28