Forum Clubic

Mauvais score 3dmark avec une 4870x2

bonjour,
voila j’ai un soucis avec ma carte graphique.Je ne fai pas plus de 9000 a 3dmark avec la config suivante:

proc e8500
CG saphyre 4870x2
CM asus p5e
alim corsair tx 650w

et en plus maintenan quand je lance le test l’image saute pareil sous crysis les arbre au loin clignote
une solution???
merci d’avance

Salut !
Quels pilotes as tu mis ?

les dernier catalist 8.9

Essaies de faire une mise à jour de la carte mère.

j’ai fait les mise a jour de la carte mere et refai un test 3dmark j’ai fait 8422!!! c’est quand même pas enorme vu la config

dans l’ati overdrive l’activiter de la gpu est bloquer a 100% et la temperature est entre 70 et 85 degrer sur le bureau!!!
et des que je lance un jeu ou 3d mark le pc reboot
aider moi svp!!!

Salut beblegeudz,

J’ai eu le même probleme que toi, j’ai installé Riva Tuner 2.11 et j’ai pu modifier la vitesse des ventilo que j’ai réglé à 70% et du coup la carte est à 40°C et l’activité GPU à 0% sous Windows. Après pour le mauvais score 3DMark je ne comprends pas car j’ai le même souci…

Salut,

vous avez des mauvais score a 3d mark, maintenant sous des jeux gourmands c’est comment saccadés, images déformées…

Nan je viens justement de faire un Bench sous Crysis Warhead et je fais un Aerage FPS de 46.59, voir le topic :

www.clubic.com…

Salut,
je vien de rentré du taf et j’ai directement télécharger rivatuner j’ai mit mon ventilo a 50 et la temperature est a 43 c’est deja ca!!
Mais quand je lance un jeu il y a des carré qui défile de toute les couleur et après ca me met un écran rouge et la il reboot??

remet les 8.8 pour voir…

je les trouve ou ?? sur le site ATI il y sont plus

Tu as un lien archives…

en bas:

Optional Downloads:

Individual driver download packages, ATI Multimedia Center, Avivo™, and Korean full package
Additional Links:

Catalyst Crew Driver Feedback
Windows Vista Information
Catalyst News
Previous Drivers and Software

ok merci je vais tester ca ca va etre un peu lon a telecharger j’ai que le 512k

Bon alors j’ai instaler les 8.8 et ca marche nikel merci!!! (a par crysis qui bug toujour sauf quand je joue en directx9???)
donc j’ai refai un test 3dmark vantage et j’ai fait :
gpu : 11841
cpu : 6232
total : 9666
un peu faible vu la config non??

Ca y est crysis ne bug plus ( pourquoi je sais pas) mais par contre même toute les option en moyen ca lag!!!
quelqu’un peu m’aider???

je pense pas , fais un bench 3dmark 2006

ouai mais avec un e8500 et une 4870x2 crysis en moyen ne devrai pas laguer

ou alors peutetre l’alim, 650w pour 4870X2 sa me parais presque limite quand meme

beblegeudz tu dis faire un meilleure score avec les Catalyst 8.8 ? Pour Crysis essaies de faire le bench dans le topic dont j’ai mis le lien plus haut.