Forum Clubic

Mauvais démarrage du boot, où est le spé?

Le titre est peu clair, excusez-moi.
Au démarrage du boot je n’arrive pas directement sur le bureau, je suis obligé de cliquer sur un icône, le mien, soit henlam56. Après ça va.
Il y a un truc à cocher mais je ne me le rappelle plus.
Merci à ceux qui le savent.

Il y a juste qq chose à modifier, mais je ne trouve pas.
J’ai déjà eu ce pb et on m’a répondu, dommage je ne me le rappelle pas.

Personne ?? Je suis étonné ??
j’ai eu la réponse il y a x mois, mais je ne l’ai pas retrouvée dans Clubic
Ai-je mal formulé ma question ??
Quand vous bootez, vous arrivez directement sur le bureau.
Perso, depuis qq temps, je suis obligé de cliquer sur mon logo “henlam”, comme si nous étions plusieurs utilisateurs et que chacun devait cliquer sur le sien pour pouvoir entrer dans le bureau et utiliser windows.
Donc, il y a une case à cocher ou à décocher, mais impossible de me rappeler la manip.

salut tapes dans Exécuter
%windir%\System32\control.exe Userpasswords2

J’essaie de suite et te donne la réponse dans qq minutes

je viens d’essayer avec c:\windows\system32…
J’arrive à comptes utilisateurs et j’ai:
administrateur: adiministrateur
aspnet
henlam : administrateur
Qu’est-ce que je fais ??
Merci

Je me suis emmélé
donc j’ai:
administrateur : administrateurs
aspnet: utilisateurs
Henlam : administrateurs

J’ai voulu supprimer le premier, soit administrateur, c’est refusé !!!
J’ai pas essayé avec Henlam, voulant garder celui-ci.
Donc je ne sais pas pourquoi j’ai 2 administrateurs.
Puis-je essayer de supprimer le premier en mode sans échec ,
Merci de ta ou vos réponses
A+

Le compte “Administrateur” est un compte système qu’il ne faut surtout pas toucher et éviter d’utiliser. Profite que tu es là pour lui mettre un mot de passe dont tu te souviendra (ou ne pas en mettre du tout).

Désactive aspnet. Mais ne le supprime pas. Et tout devrait rentrer dans l’ordre.

Effectivement, je clique sur Henlam en ce moment, mais administrateur n’apparaît pas.
Précédemment rien n’apparaîssait, j’arrivais directectement sur le bureau.
En mode sans échec je n’ai pas pu supprimer “administrateur”.
D’après ce que tu me dis c’est un bien.
Je vais donc essayer de désactiver aspnet, sans le supprimer.
J’oubliais :
en mode sans échec et uniquement dans ce mode, j’ai le choix entre:
-administrateur

  • Henlam.
    et ceci depuis que j’ai réinstallé XP.
    Là, ça me dépasse…
    Pour l’instant je vais me contenter de désactiver aspnet
    A+

Encore moi, je n’ai pas l’option “désactiver”

Salut,

Tu as bien décoché la case :

http://lag0.chez-alice.fr/logon.jpg

Merci, Effectivement la case était cochée. Auparavant je n’avais pas osé la décocher car il me demandait un mot de passe.
Donc je la décoche, il me demande un mot de passe, je ne mets rien, OK
je reboot et là…catastrophe, je reboot sur ??? administrateur, très certainement, car je me retrouve avec un bureau pratiquement vide, avec qq icônes.
je suis obligé de fermer la cession, et là, Henlam apparaît, et en cliquant dessus je retrouve mon bureau normal.
Là, à ce stade, je crois que j’ai besoin d’un sacré coup de main.

J’oubliais une partie importante:

Dans Documents et settings, je n’ai plus ce que j’ai d’habitude mais
-administrateurs
-all users
-Henlam
C’est tout, le reste a disparu ???
que faire ??
Merci

je rajoute:
si, au changement de cession je clique sur Henlam je retoruve mon bureau normal et j’ai, dans documents et settings:
-administrateur
-all users
-defaut user
-Henlam
-local service
-network service
Ca fait un peu beaucoup
Merci de m’aider, si c’est possible de remédier à tout cela.

Salut,
Après avoir décoché la case, Windows s’ouvre effectivement sur le compte appelé “administrateur” (car en générale, quand on fait ça c’est qu’on a que ce compte là).
Mais, une fois cette case décochée, tu as un menu qui te permet de préciser sur quel compte Windows doit s’ouvrir (je ne me souviens plus où exactement).
Amitiés
Janus

Edit : En fait, c’est quand tu décoches la case et que tu fais “appliquer” qu’il te demande le compte et le mot de passe à utiliser par défaut.

Je vais recocher la case, puis reboot, puis je décoche à nouveau la case et vois s’il me demande un compte par défaut.
Mais d’où vient de compte administrateur dans documents et settings ??

Hélas, il ne m’a pas demandé: l’utilisateur a utiliser par défaut.
C’est peut-être car je n’ai qu’un utilisateur. Administrateur et Henlam ne font qu’un alors qu’ils sont scindés dans windows.
Il faudrait virer administrateur car Henlam est considéré comme administrateur.
En effet dans local settings j’ai
-administrateur
-Henlam
L’un est de trop
C’est vraiment la casse-tête chinois
A+, peut-être ??

Tu cliques bien sur “appliquer” après avoir coché/décoché la case ? C’est là qu’il demande le compte à utiliser.

tiens-toi bien.
J’ai recommencé la manip 3 fois
A chaque fois que je fais appliquer il me demande un mot de passe, je mets rien et ok
A la 3ème fois il a démarré tout seul, direct sur mon bureau ???
Incompréhensible ???
Malgré tout, je me retrouve avec une chose bizarre, j’ai dans “documents et settings”
-administrateur
-all users
-defaut users
-Henlam
-local service
-network service

henlam est bien rempli.
Par contre dans administrateur je n’ai pas grand chose, presque rien, mais je ne peux pas le supprimer, à cause de Ntuser.dat
Administrateur= Ntuser.dat : 768 ko
Henlam= Ntuser.dat : 4608 ko
Donc on voit que le premier n’a pas grand-chose.
Donc, à mon avis, j’ai un bug dans la base de registre et je risque d’avoir des ennuis par la suite.
Mais comment aller dans la BDR pour le supprimer puisque Henlam est considéré comme administrateur.
Ce qui explique que je ne peux pas choisir comme tu le dis puisque je n’ai qu’un compte.
Il y a une manip à faire mais laquelle, telle est la question
A+

Il me semble qu’on t’a dit plus haut de ne pas toucher au compte “administrateur”. Pourquoi veux-tu le retirer ? Ce compte est nécessaire à Windows, en particulier pour ouvrir une session en mode sans échec ou pour la console de récupération.
Amitiés
Janus

Bon, sinon si tu n’arrives pas à régler ton logon automatique de la façon ci-dessus, voilà une autre façon :

Lancez l’éditeur de la base de registre et localisez la clef :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon
Editez la valeur DefaultUserName et indiquez le nom d’utilisateur.
Editez (éventuellement après l’avoir créée) la valeur DefaultPassword et saisissez le mot de passe de l’utilisateur. L’absence de valeur DefaultPassword modifie automatiquement la valeur AutoAdminLogon pour la faire passer de l’état 1 à 0 (refus e logon automatique).
Editez (éventuellement après l’avoir créée) la valeur AutoAdminLogon et donnez-lui le chiffre 1.
Relancez Windows, l’ouverture de session est désormais automatique.
Si vous souhaitez ponctuellement ouvrir une session sous un autre compte, appuyez sur la touche Majuscule (“SHIFT”) pendant le processus de démarrage ou après une déconnexion.

Ou encore, autre façon, installer TweakUI menu autologon :
http://lag0.chez-alice.fr/tweak%20ui.jpg

Amitiés
Janus

Merci c’et sympa de me venir en aide, car windows c’est la galère.
Donc je vais charger TweakUI et je fais des essais.
Je te tiens au courant.
Peut-être pas ce soir car il y a le match de foot, et ça, il ne faut pas le râter.
NB: je vais imprimer le topo.
Amitiés
Henlam