Forum Clubic

Materiel -

bonjour
Mon pc à la config suivante :
proc : amd 2600 +
cm : chaintech 266 mhz
ddr sdram : 256 mo pc 2100
cg : gforce 4 mx 440 (depuis hier j’ai une ati 9550 128 mo asus 128 bit)

j’ ai voulu rajouter de la mémoire sur mon ordinateur, j’ai acheté une barrete de 256 mo pc 2700 (no name).

ensuite j’ai testé par les performance avec everest, grande surprise,il m’indiquait toujours 256 mo.

Cependant everest a analysé la barrete de 256 mo pc 2700.
j’ai testé la nouvelle mémoire sur chaque slot de ram, et ça marchait.

On m’a conseillé d’aller sur msconfig puis boot.ini, option avancée et j’ai décoché maxmem et oh stupéfaction, apres avoir redémarrer mon pc il trouvait 512mo.

Hier j’installe ma nouvelle carte graphique, le systeme m’indique que j’ai seulement 256 mo. je retourne sur msconfig et je refais l’operation
je redémarrre mon pc et la patatras, des messages d’erreurs de partout, plus aucune icone n’était relié au .exe et je n’arrivais même pas à allez sur le gestionnaire de tache ou retourner sur msconfig ( il ne trouvais pas le programme)

est ce que quelqu’un peut m’expliquer pourquoi et surtout quoi faire
merci d’avance

Commence par tester la ram avec Memtest86. Etape indispensable avant toutes choses. C’est comme mettre du courant dans la prise lorsqu’un aspirateur ne marche pas.

Ce soir je vais tester la ram, mais avant que j’installe ma nouvelle carte , il n’y avait pas de pb.

Une ram peut deconner seulement a une certaine adresse qui est atteinte a certains moments.
Le passage par Memtest est la voie indispensable pour debuter une analyse. C’est gratuit et automatique. Laisse faire 2 passes completes. Ca durera peut etre 1 h mais tu fais autre chose ailleurs. Impossible de travailler sur la becane pendant ce temps car ça reboote sous “DOS”.

merci je vais essayer