Forum Clubic

Mass Effect : plus de voix par moment

Salut, j’ai un petit soucis avec Mass Effect, et je me demandais si j’étais le seul
lorsque je suis dans certains lieux il n’y a plus de voix lors des dialogues, et le son devient mauvais avec des clics et tout :
Dans toute la citadelle le son est foireux, et a “l’éléctron libre” il n’y a plus de dialogues.
Et je viens de découvrir que sur Feros quand je rencontre Lizbeth Baynham il y a des voix au début puis elles disparaissent d’un coup.
Ce qui est étrange c’est que si je vais ailleurs pour parler a quelqu’un les voix seront là. Et bien sur le problème est systématique …

Mets à jour tes pilotes si ce n’est pas fait et baisse l’accélération matérielle du son. :wink:

J’ai tenté, j’ai même switché entre le mode HD Audio et AC97 dans le bios, ca fait pareil dans les 2 cas

[:paysan]
A priori, pas mal de problème avec le son et les AC97 (et même les cartes son genre Xonar.) :confused:

Pas mal le commentaire…:wink:
Mais sinon, pas de réponses à ce problème?
Parce que de mon côté même en baissant l’accélération matérielle à fond, pas moyen d’avoir un son non saccadé. Et mes pilotes, je les ai mis a jour…:@
Commence à me souler ce jeu…:na:

Vista ou XP??
Mise à jour DirectX faite??
Patch du jeu installé??

tiens “amusant”.

J’ai le meme problème, mais avec une SB Audigy 2 ZS :confused: faudra que je teste en baissant l’accélération matérielle :whistle:

audigy 1 et pas de bug. ça marche au poil.

Et au niveau OS, vous êtes sur quoi? [:paysan]

XP Pro SP3, tout à jour :neutre:

Mais je vais tester tout à l’heure avec l’accélération matérielle à la baisse… Faut juste uqe je me prenne mon café avant, histoire de me réveiller :ane:

xp sp3

[:paysan]

bon bah à première vue, avec l’accélération matérielle désactivée, il n’y a plus de problème de dialogue qui passe à la trappe.

et j’entends aucun différence en terme de qualité sonore… c’est bien la peine d’avoir une accélération matérielle, tiens… :o
Edité le 17/08/2008 à 10:22

tu as diminué l’accélération matérielle dans les options du jeu (paramètres > son > case à cocher “accélération matérielle”) ou directement dans le panneau de config windows ?

J’ai exactement le même soucis avec la carte son intégrée à ma carte mère (Asus P5E), et j’ai beau baisser voir virer l’accélération sonore, avoir mis mes drivers de son à jour, rien y fait.
Par contre, Mass Effect n’est pas à jour, le problème vient sans doute de là ^^

PS : j’ai XP SP3, sans aucun soucis flagrant dans les derniers jeux en date (Far Cry 2, Crysis, STALKER Clear Sky, etc)

Bonjour,
ayant eu le même problème que vous j’ai trouvé ça :
masseffect.bioware.com…

J’ai ensuite appliqué la procédure décrite :

  1. Modifier le son en logiciel.
  2. Ouvrir “bioengine.ini”. Devrait se situer dans “C:\Documents and Settings<user>\My Documents\BioWare\Mass Effect\Config”
  3. Localiser la ligne “[ISACTAudio.ISACTAudioDevice]” et changer ces valeurs :
    MaxChannels=64 (par défaut 28 pour moi)
    TotalAvailableChannels=62 (par défaut 28 pour moi)
  4. Sauvegarder le fichier et jouer.

Pour moi ça a solutionné tous mes problèmes sonores.

Voili voilà.
Edité le 11/11/2008 à 19:26

Effectivement, chez moi aussi les problèmes de son ont été résolus !!!

Merci Tchuice pour ce tuyau :slight_smile:

Salut.
Pour ma part, XP sp2, CM: p5ql-em
j’ai fais les modif dans le fichier .ini , j’ai mis l’accélération au minimum, et lors d’une même séquence faite juste avant, quelques fin de phrases deviennent audibles, mais les tirades entières restent muettes.
c’est pas que ça gâche le jeux…mais si presque.

quelqu’un pourrit-il m’aider a trouver les pilotes son de ma carte mère svp, je ne trouve pas l’exact référence pour la version EM.
sur le site officiel ça m’ouvre un pop up pour DL un soft de DL pour la version non em etc…
j’avoue je suis perdu

merci;)
Edité le 07/08/2009 à 11:24

Voila, en fait c’est ok.
j’avais changé MaxChannels=64 dans
[ALAudio.ALAudioDevice]
et pas dans
[ISACTAudio.ISACTAudioDevice]
donc la ca marche enfin, mes tirs font des boum et les gens parlent avec du son, merveilleux
j’ai aussi l’accélération en bas.

cordialement

Bonjour ;

Voilà mon problème :

Après l’installation de Mass effect, je n’ai pas accès aux voix.

Je suis sous Windows Seven 32-bits, j’ai essayé sur Xp sp3, ça ne marchait pas. J’ai éssayé votre méthode ( en changeant la valeur par 32, 64 et 512 ), toujours pas. J’ai enlevé l’accélération matérielle ( sous xp ) non plus, et je ne sais pas comment on fait sur Seven.

Le pire, c’est que je l’avais déjà installé auparavant, et j’avais réussi a le faire fonctionner pleinement, mais je ne me rappelle plus comment j’avais fait.

Aujourd’hui, je fais appel a vous car j’ai vraiment tout essayé a ma connaissance, et j’aimerais vraiment jouer.

Merci d’avance et bonne soirée :wink: !