Forum Clubic

Mass Effect 1 pc: la sensibilité de la souris

Bonjour,
Je n’ai pas trouvé de sujet correspondant si c’est le cas, désolé.

Voilà, j’ai acheté Mass Effect 1. La sensibilité de ma souris est trop rapide, j’ai donc baissé la sensibilité de ma souris, celle du jeu et dans le fichier BioInput mais encore trop rapide.
Donc là, je ne vois plus quoi faire ? Avez-vous des idées ?
Merci de vos aides.

c’est quoi tu as comme souris?

La Razer Imperator

descend le nombre de DPI de la souris

J’ai dû installer le driver car je ne l’avais pas. J’ai mit le dpi à 100 ce qui fait que je met plus de temps qu’avant (c’est normal !).
Donc un peu plus facile à jouer mais encore rapide et maintenant l’inverseur y reste bloqué. Là je pense à ne plus m’y mettre à ce jeu. Ils auraient dû y réfléchir un peu les concepteurs quand même !!!

Je vais le retenter une autre fois ou me racheter une souris de merde pour pouvoir y jouer correctement !!!

Merci V1rus 2.2

Ils ont autre choses à faire, surtout que le jeu de base est prévu pour les consoles (axe de rotation avec une vitesse fixe).

Peu importe, les 3 mass effect sont fait de même (je sais, je possède les 3). La plupart des jeux avec Unreal Engine 3 gèrent mal les souris qui ont beaucoup de DPI.

Hé bien tu vois,je ne le savais pas :ane: ce serait pour ça que j’ai pas mal de soucis de souris dans Bioshock 1 et 2 ? (en gros,la sensibilité se dérègle régulièrement dans le jeu,ça varie souvent du trop sensible au trop lent :confused: )

Chépas, personnellement c’est juste une constatation que j’ai vu avec les années.

t’as pas les boutons de reglages dpi + et - sur la souris que tu activerais sans faire gaffe ? :ane:

j’ai essayé aussi mass effect, effectivement c’est rapide
et les options en jeu sont inutiles , aucun effet (cela les sauvegarde dans le fichier profil du joueur, pas dans les ini unreal engine)
et les parametres de input.ini servent a rien aussi

tu peux essayer cela :
dans BioEngine.ini de Documents\BioWare\Mass Effect\Config recherche UseHardwareCursor et met le a True
puis en jeu dans l’ecran parametres -> entree , j’ai “souris” sur ON et sensibilité a 9 et cela roule ensuite pour moi

tu peux aussi activer la vsync pour limiter le frame rate du jeu au moins a celui de ton ecran (et à la limite forcer un AA maximum et qualité maximum dans le pilote de la carte graphique pour essayer de le ralentir, si le jeu ne plante pas ainsi)

autre truc au cas ou : sur la version steam il a fallu que je lance MassEffectLauncher.exe pour avoir acces au 1920x1080, le menu en jeu n’avait pas (en fait j’ai edité le ini pour me mettre dans cette resolution avant de voir qu’il y avait ce lanceur :smiley: )
Edité le 11/03/2012 à 12:52

Non,pas de fausse manoeuvre :wink: c’est en général au chargement d’un niveau ou d’une sauvegarde que la sensibilité change : elle passe de normale à soit très lente soit trop rapide :neutre: dans ces cas-là,il faut que j’aille dans les options changer la sensibilité puis la ramener sur la valeur où elle se trouvait avant et c’est reparti pour un tour :slight_smile: c’est donc pas un problème quand on sait quoi faire,mais c’est ennuyeux à force :confused: