Forum Clubic

Mandriva plusieurs problèmes (résolu)! - résolution ecran, packages (page 2)

j’ai pas de chance alors, par ce que ça marche pas :frowning:
C’est vraiment horrible cette police!!! et pourtant j’ai remis par défaut dans option de “police”!!!!!!!

as tu installé les paquetages de plf, car il y a en certain qui pourrissent la police ?

a vrais dire je ne sais plus ce que j’ai installé!Normalement ça devaient etre les jeux (il n’y a aucun!!!) , bureautique, enfin tout ce qui était par défaut, il n’y a que des jeux que j’ai coché en plus!
Peut etre tu pourra m’aider?!Si tu pouvais me dire quels packetages je dois installer pour avoir le necessaire et sans bug!
Je cherche nottament un lecteur audio et video, ainsi que regler le problème de ma police!
Par exemple j’ai essayé d’installé MPlayer , donc ça me dit quels sont les dépendances mais ensuite çame met ça :“desolé, les paquetages suivants ne peuvent pas etre selectionnés : blablabla!!!” que dois je faire?
autrechose, j’ai réussi a installer “xmms” mais j’ai eu de gros bug dans le genre il refuse de lire n’importe quel fichier audio il plante directe, ou mieux une fois planté, je l’arrete en faisant “ctrl”+“alt”+“esc” et la…en mettant mon curseur au dessus d’un fichier audio, j’entend quoi…la musique!!!de ce fichier!!!
Alors ce serais cool et gentille (:slight_smile: ) si quelqu’un pouvait m’aider ou mieux me dire que la faute vient de moi et non pas de mon OS!!

le pire c’est que ce n’est que sur internet!!!!
si j’ecris quoique ce soit dans OpenOffice par exemple, tout est net et lisible, des que je vais sur le NET, j’ai mal aux yeux tellement c’est mauvais!!!!!

pour la police lire :

http://linuxfr.org/forums/9/4728.html
http://forum.hardware.fr/hardwarefr/OSAlte…jet-20652-1.htm

utilises la recherche sur ce forum et tapes le mot "police" dans "os alternatif" tu trouveras ton bonheur :wink:

pour la vidéo -> kaffeine
pour l’audio -> amarock

alors la bonne nouvelle, les polices sont acceptables pour ça je suis allé dans “configurer le bureau” > “apparences” > “polices” > “lisser les polices et caractères > configurer” > décocher “exclure la plage …”.!! :slight_smile: Merci a toi “athome”!!!
Par contre j’ai toujour ce problème avec l’installation!!!
Quoi que j’installe il y a toujour quelque chose d’insatisfait!!!
regarde :
[root@localhost “mon_nom”]# urpmi kaffeine
Certains paquetages demandés ne peuvent pas être installés :
kaffeine-0.6-1mdk.x86_64 (en raison du manque de xine-plugins-1.0.1-0.1.102plf.i586)
xine-arts-1.0.1-0.1.102plf.i586 (en raison du manque de xine-plugins-1.0.1-0.1.102plf.i586)
xine-plugins-1.0.1-0.1.102plf.i586 (car libiso9660.so.3 est non satisfait)
Continuer ? (O/n)

et pour "amarock" pas de paquetages disponibles!

"Amarok" désolé :confused:

en ce moment il y a des problems de serveurs vu le changement de mandrake à mandriva :
http://distrowatch.com/weekly.php?issue=20050718#1
ca peu venir de là ???

ne pas hésité à changer de mirroirs sur :
http://easyurpmi.zarb.org/?language=fr

j’espère que le bug va passer!
sinon en ce qui concerne les mirroirs,j’ai tout selectionné et j’ai copié tout dans la konsole, c’est bien ça qu’il fallait faire?Je me souviens que ça m’as mis a la fin que l’un des trucs n’as pas marché je crois!!!
tiens je viens de tester un truc peut etre ça t’aidera a résoudre mon problème, lorsque je tape dans konsole en root : “urpmi.removemedia” voici ce que j’ai comme message :
L’entrée à retirer est manquante
(l’une parmi Download CD (cdrom1), plf-free, plf-nonfree, updates, main, contrib)

ça veut dire que tout ça n’est pas installé c’est bien ça?et que je dois refaire la manip?si oui alors je n’ai qu’a recopier tout ça dans la konsole? :

urpmi.addmedia plf-free ftp://ftp.planetmirror.com/pub/plf/mandrake/free/10.2 with hdlist.cz
urpmi.addmedia plf-nonfree ftp://ftp.planetmirror.com/pub/plf/mandrake/non-free/10.2 with hdlist.cz
urpmi.addmedia --update updates ftp://anorien.csc.warwick.ac.uk/Mandrakel…5/main_updates/ with media_info/hdlist.cz
urpmi.addmedia main ftp://anorien.csc.warwick.ac.uk/Mandrakel…6_64/media/main with media_info/hdlist.cz
urpmi.addmedia contrib ftp://anorien.csc.warwick.ac.uk/Mandrakel…4/media/contrib with media_info/hdlist.cz

ça vien de easyUrpmi, et je n’ai pas pris le dernier code : urpmi.addmedia jpackage http://gd.tuwien.ac.at/pub/linux/Mandriva/…/media/jpackage with media_info/hdlist.cz
vu qu’il doit etre installé!

je viens de remarquer autre chose, enfait j’ai pas fais attention mais j’ai pas choisi les liens “france” mais tous par défaut!!!la je viens de changer sur "france ce qui me donne ça :
urpmi.addmedia plf-free ftp://ftp.easynet.fr/plf/mandrake/free/10.2 with hdlist.cz
urpmi.addmedia plf-nonfree ftp://ftp.easynet.fr/plf/mandrake/non-free/10.2 with hdlist.cz
urpmi.addmedia --update updates ftp://ftp.lip6.fr/pub/linux/distributions…5/main_updates/ with media_info/hdlist.cz
urpmi.addmedia main ftp://ftp.ens-cachan.fr/mirror/Mandrakeli…6_64/media/main with media_info/hdlist.cz
urpmi.addmedia contrib ftp://ftp.ens-cachan.fr/mirror/Mandrakeli…4/media/contrib with media_info/hdlist.cz
urpmi.addmedia jpackage http://gd.tuwien.ac.at/pub/linux/Mandriva/…/media/jpackage with media_info/hdlist.cz

dois je les installer?si je me trompe pas, vu que quand j’ai fais “urpmi.removemedia” ça m’as dit que j’ai rien, je peux facilement coller ces nouvelles données!!!

et bah non enfaite ils existent!
la je vais essayer de les supprimer un par un en installant ceux venant des liens français!

pour information :

il vaut mieux que toutes les sources viennent du même serveurs sinon on arrive exactement aux problems que tu as, cad des blem de dépandances de maj …

pour les sources plf si tu as fait les mises a jour, ca doit etre elle qui foute le bronx pour tes polices voir avec les paquetages "libfreetype6" un truc comme ca, le problem est connu

c’est “urpmi.removemedia -a” pour supprimer les sources

a mon avis, tu peux aussi attendre une semaine que tous les serveurs ai la même arborescence et voir si ca résout ton probleme, car tu dois avoir un mélange de différente version chopé sur des serveurs a moitié a jour et donc c’est le bronx total

merci.
je viens d’installer comme je l’ai dis plus haut les medias, mais voila, le media “jpackage” ne s’installe pas, car ne peut pas etre mis a jour!Comme tu l’as dit ça doit provenir du problème des serveurs, donc je vais refaire la manip pour ce media la semaine prochaine ou tous les jours jusqu’a ce que ça marche.
Il viens de m’arriver un autre problème qui m’arrive depuis que j’ai installé Mandriva et qui m’arrive de temps en temps dans les differents moments (konsole, propriete de bureau, internet etc), j’ai tout d’un coup toutes les couleurs qui “sautent” si je bouge n’importe quelle fenetre, et je suis obligé de redemarrer!!!Et pourtant je fais rien, par exemple tout a l’heure c’est lors que je faisais les media que ça a buguué, mais j’ai deja fini leur installation donc pas de problème!
Tu sais d’ou peut venir le problème?

j’ai installé amrok via konsole, tout s’est bien passé sans aucune erreur mais voila qu’a son lancement j’ai eu un message d’erreur qui ne réapparait plus, mais je ne peux pas lire les MP3, car il faut que je configure “module de sorti” mais je ne peux rien choisir!!!!
dans la FAQ ils conseillent d’aller sur PLF et telecharger desources mais je présume que c’est les meme source que je viens juste d’installer!!en plus le problème d’affichage viens de m’arriivé deux fois de suite (je réecri mon message une troisième fois la!!!!!)
Merci d’avance!!!!

pour ton problem de couleur, il faut quel est ta carte graphique et as tu installé les drivers ???

pour lire les mp3, cé bizarre car ma mandriva lit tout les mp3 dès l’install, mais j’ai la version club ça pourrait venir de ça :confused:
sinon chehche les paquetage sur plf qui te permette de lire les mp3, dvd (libdvd…) et autre

j’ai une 6600Gt pci-express, non j’ai pas encore installé les drivers pour linux!
moi aussi je trouve ça bizzarre que j’ai tellement de problème, je me demande si j’ai bien fais de prendre Mandriva x86_64 (1CD) peut etre valait mieux prendre avec trois CD et non pour un proco 64bits!!
queque tu veus dire par “chehche les paquetage sur plf”?
je vais me relaxer un peu la, avec BlackHawDawn online :slight_smile:
a tout a l’heure!!
Merci encore!!

oui j’ai bien un Athlon 64bits! :slight_smile: et la version de mandriva aussi.
je m’en doutais que cette version n’était pas parfaite!
la je telecharge les trois CD de Mandriva 2005 i586
mais j’ai une question, comment je vais l’installer? Je suis la procédure et je l’installe par dessus ma version?devrais je supprimer les partitions que j’ai crées (swap et l’autre)et en recreer d’autres?

soit tu as une partition /home et dans c’est cas là tu peux garder celle là en employant le meme user et formatter les autres

soit tu supprimes tout, ce que je penses etre une meilleur idée, n’oublies de sauvegarder tes données

j’ai pas besoin de sauvegarder les donnnés vu que sous Linux j’ai rien installé etc. En fait chez moi j’ai Windows avec 3 partitions (C:avec windows; D: avvec les jeux et travaux; E: avec les films et prog telechargés), j’ai piqué de la place sur ma partition C: (elle était a 50Go environ) et j’ai crée les deux partitions necessaires pour Linux en suivant cet exemple : http://neo2017.free.fr/Install_Mandrake10.0/install.htm
dans le partitionnement personnalisé je n’aurais qu’a suppriimer mes deux partitions “swap” et “/” et j’en recrée deux autres,non?