Forum Clubic

Mandriva move! - Ca ne fonctionne pas !

[B][COLOR=blue] Bonjours a tous , voila j’ai telecharge Mandriva Move , j’ai grave l’image , ensuite , tout content , je redemarre le cd de mandriva commence l’installation , il detecte les port usb, puis j’ai un message d’erreur “No cdRom device” , la je ne comprend plus rien , car il as demarre dessous , puis , il demande les driver du cd rom via le lecteur de dk ,il y d’autres a qui est arrive la meme chose? il y a des personnes qui pourrait donner une explication a ça, et si oui , il serait assez gentil de poster un sujet avec les explication comme ça, tout se qui ont le meme probleme , pourrait avoir une explication.
Merci a tous

tu as un lecteur de cdrom martien, autiste et en usb ???

bizarre… donne la description de ton matos

Sa me fait pensé a une version de mandrake ou il fallait mettre le cd 2 pour booté ~~

Sinon effectivement bizare ton probleme as tu verifiré que liso etait correcte ( avec md5 ) ?

Bonsoir , j’ai un lecteur de cd rom PLEXTOR donc je pense de bonne facture , et si tu lit les commentaire a propos de mandriva move , sur clubic , tu verra que je ne suis pas le seul qui as le meme probleme , alors si le petit pinguin ne reconnais pas un plextor , alors , les programmeur ils ont perdu leur temps , pour moi ZERO sur toute la ligne

Si tu as deux lecteurs de CD, et que le lecteur contenant le cd de mandriva est en esclave, alors que ton premier lecteur de cd qui est en maitre contient un autre cd, alors il peut arriver que ça foire, car il essaie de monter le premier lecteur, et s’aperçoit que ce n’est pas le bon cd.
C’est ce qui s’est produit pour moi avec un cd d’ubuntu :D. Il m’a suffit de retirer l’autre cd, et là l’installateur a réussit à monter le bon cd comme un grand. :wink:

bonsoir , mr pouit, votre raisonnement est valable , mais voyez-vous , j’ai un autre pc et la il y a qu’un seul lecteur de cd, sous win millenium et la aussi j’ai le exactement le meme message d’erreur, et c’est pour ça aussi que je me suis permis de poser la question ,en tout ca merci pour ta reponse

j’ai regardé chez mandriva les plextor sont certifiés,soit ton cd a un probleme,soit il y a un bug dans le script de detection.
testes linux avec une kaella c’est plus sympa comme livecd pour commencer :slight_smile:

Tant que tu n’as pas testé ton iso avec md5sum par exemple, pas la peine de crier au scandale. Surtout si ton probleme est reproductif sur un autre pc, ca sent l’iso corrompue.

Bonsoir AMPH merci pour votre reponse , je suis bien d’accord avec vous en se qui concerne peut etre mon iso corrompue , mais alors c’est l’iso du site qui l’est, car d’autre utilisateurs ont le meme probleme , un seul n’a pas eu de probleme , pourriez vous me donner l’adresse ou je pourrait la telecherger le bon ISo.
D’avance je vous en remercie

non l’iso n’y est pour rien,c’est soit ton telechargement qui a un os (ca arrive a tout le monde),soit, et c’est plus probable, la gravure a pas bien marchée (il faut graver sur un cd/dvd de qualité et a basse vitesse).
sinon testes avec une kaella (cf clubic) tu auras en plus la possibilité de tester ton cd graver apres le boot en cas de probleme.

http://www.clubic.com/telecharger-fiche126…ppix-azur-.html

:slight_smile:

ps: en plus cette distrib pourras te servir le jour où ton windows aura un probleme pour sauvegarder,monter une clefs usb…tres simplement (mandriva move le permet aussi mais,c’est plus simple pour un nouveau sur une kaella). :slight_smile: