Forum Clubic

[Mandrake 10.V. 64] Speedtouch :(

Je sais très bien qu’il y a plein de post sur cette fameuse raie verte, j’ai tout lu et essayé toutes les différentes manières. Voila où j’en suis :

J’ai installé le firmware preté par mon windows xp qui est en deuxième boot. Puis j’ai essayé d’installer les drivers mais pas moyen :/. Si je fait par les codes sources pris sur http://speedtouch.sourceforge.net/index.php?/download.fr.html mais le ./configure ne marche pas. Il met une erreur que j’ai oubliée.
Par les pacquets compilés ça ne marche pas non plus ( pris sur le même site ). Ca me met :

Dépendence requise
PPPoe est nécessaire pour rpm de speedtouch-1.3.1-1

Je suis donc dans une impasse. Help me ! Please ! :frowning:

bah install le paquet demandé ?! urpmi pppoe
Si c’est pas ça, tente de faire une recherche sur la chaîne “ppp”. Enfin, voili voilou !!! Aussi, tu as rajouté des sources pour installer des paquets récupérés sur internet dans le but de les installer proprement ???

Comme tu es sur mdk, demande à des prof mdk, tel que J_C_P !!!

retrouve la faq mdk de jcp,il avait isolé les solutions qui marchent vraiment pour ce modem.

si tu veux recevoir de l’aide ça serait bien de decrire ton erreur, normalement une compil ne foire pas sans raison

urpmi ppp
ca devrait suffir

par contre, il me semble qu’avec un modem en USB, il faut passer par pppoa

Pour le speedtouch-1.3, il te faut aussi récupérer bootv123.bin (suis plus sur du nom). Puis rajoute cette option pour le chargement du firmware : -a /chemin_du/bootv123.bin
Voila, je crois que c’est tout.