Forum Clubic

Mandrake 10.1 & freebox

salut a tous

j’ai une mandrake 10.1 en dual boot avec XP.
ma carte réseau a été reconnue mais pas ma freebox (V2 en ethernet (old school!!))
j’ai tenté plusieurs config réseau (lan/dhcp, adsl/dhcp, lan/ip fixe avec les infos de connexion free de mon xp…) sans succès,

avez vous une idée, merci

normalement en lan/dhcp ça devrait passer hein …

ben ouais normalement mais j’ai testé ça marche pas!!

si qnn as la mm configuration, pouvez vous me filer vos fichiers de conf réseau (resol.conf…)
merci

les fichiers de conf réseau sont justement mis à jour par DHCP, donc ça ne servira à rien, quand tu montes ton interface en lan/dhcp, tu as une IP quand même ?

j’utilise cette config sur ma debian, et ça roule nickel, tout ce que j’ai eu à faire c’est [fixed]# Internet via FreeBox
auto eth0
iface eth0 inet dhcp[/fixed] dans /etc/network/interfaces

ok merci je reboot et regarde!!!

et bien non!! rien de nouveau!!!

l’activation du réseau me ressort un joli failed (service network restart) en eth0,

voici le tail de mon /var/log/syslog:
Feb 13 15:21:39 212 ifplugd(eth0)[4611]: Using interface eth0/00:00:E8:E9:6A:DA with driver (version: 1.03)
Feb 13 15:21:39 212 ifplugd(eth0)[4611]: Using detection mode: IFF_RUNNING
Feb 13 15:21:39 212 ifplugd(eth0)[4611]: Initialization complete, link beat not detected.
Feb 13 15:21:39 212 network: Activation de l’interface eth0 : failed

avez vous une idée? merci

Tu as bien une petite diode qui s’allume sur la carte réseau ?

Si oui, le problème est materiel / module, tu as essayé avec un autre OS, voire même une knoppix, ne2k est un driver générique, il y a surement un driver qui convient mieux

oui la diode fonctionne bien (je n’ai aucun souci sur xp!!)

je n’ai pas d’autre distrib sous la main, je vais tenter de trouver un driver plus adapté.

si tu as l’info, n’hésites pas!! :wink:

et merci de ton aide.

que te retourne “lspci | grep -i eth” ?

voici ce que me renvois la commande lspci | grep -i eth :

00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8029(AS)

pourtant son module officielm est bien le ne2k-pci :frowning:

grrrr !! colère!! j’ai essayé avec une vieille 3com!! ça marche pas non plus!! j’ai remis ma realtek, et je continue de fouiller!!
si qqn de passage à une nouvelle idée!!!

tu as essayé de changer le cable ?

sinon ça peut venir de la freebox, faudrait essayer sur une autre machine

bah non, tout ça tourne très bien sous xp!!

donc ça ne vient ni du cable, ni de la freebox!!!

arf!! moi qui voulait me familiariser avec mandrake!!!

tu as une knoppix qui traine juste pour voir ?

urpmi dhcpcd ?

nan j’ai pas de knoppix, j’ai testé urpmi dhcpcd, j’ai tjs l’activation de eth0 en échec!!!

j’ai tenté une install de debian sarge, même problème réseau:
NETDEV WATCHDOG:eth0 : transmit timed out!!

comprend pas!! à priori, ma connexion free n’est reconnue que par windows!!!

je crois que je vais me décider à investir dans une nouvelle carte réseau!! :wink:

Et sur ta mdk 10.1, dans le centree de controle Mandrake dans la rubrique matériel est-ce que ta carte est bien reconnue ?