Forum Clubic

MAJ impossible a Faire ?! - Mise A Jour

Bonjours a vous membres de clubic, :slight_smile:

Voila, j’ai eu mon PC portable récemment, et je voulais tout d’abors faire la MAJ des ma carte graphique et de ma carte son !!
Donc, je vais sur le site d’Ati je selectionne ma carte ( ATI Radeon Mobility 1400)je telecharger l’ATI Catalyst 7.2 et la ils me disent ( apres avoir extrait dans ATI\SUPPORT etc… ) que cette mise a jour de peut-etre effectuer sur mon ordinateur !!! pourtant c’est bien cette mise a jours la qu’il faut faire !!

Je ne comprends plus rien !! :whistle:

Merci d’avance pour les futurs réponses qui, j’èspere, me seront utiles :slight_smile:

mise a jour inutile de toute maniere :confused:
Et pas sur que les ati mobility soient supportées par cette version des drivers, les drivers pour PC portables étant souvent en retard par rapport aux Pcs de bureau :wink:

Donc, qu’elle serait ma MAJ approprié ?

je vais déplacer vers le forum "ordinateur portable" :wink:

les drivers omega basé sur les catalyst 7.1 existe par contre :wink:

http://www.omegadrivers.net/ati/win2k_xp.php

Merci, mais comme j’ai eu des probleme aussi avec des jeux, je me demande si cela sera utile la version 7.1 est-elle la meme que la 7.2 mais sur portable ?

Et sinon, il faut aussi que je fasse la MAJ de ma carte son

( Realtek HD Audio Output )

Si vous connaissiez un lien …

Merci kan mm pour ces réponses :slight_smile:

Ce n’est pas sur le site d’ATI que tu trouveras les MAJ que tu cherches mais sur le site du constructeur du portable.
Un exemple : si tu as un portable Asus, c’est sur le site de Asus que tu trouveras les pilotes de tous les composants de ton portable. :super:

Ce n’est pas une carte son mais un chipset audio intégré, comme pour tous les portables.
Comme je l’ais dis au dessus : va voir sur le site du constructeur du portable.

Merci, mais pour le driver Omega, je l’ai ouvert et cela m’a seulement extrait quelquechose dans C:\WINDOW\TEMPORI FIles etc… est ce normal ?

C’est mignon les noms des driver, mais il y a des fois où ça n’est pas très parlant. :neutre:

Bon afin de simplifier les choses :

  1. Réference du portable (avec un lien si possible)
  2. Carte graphique : il s’agit bien d’un X1400 mobility (avec ou sans hypermemory ?)
  3. nom du chipset audio qui te sert de carte son (realtek quoi ???)
    Normallement si tu nous donne la référence du portable on arrivera à trouver ton bonheur.

1)PC Portable\TOSHIBA\Satellite A100-920\

[ http://fr.computers.toshiba-europe.com/cgi…shibaShop=false ]

2)ATI RADEON Mobility X1400 sans hypermemory

3)Realtek HD Audio output

Il suffit de cliquer sur l’onglet “driver et bios” dans la page à laquelle mène ton lien. Et de vérifier que la référence du portable est bien la bonne.

Ensuite tu choisis :

  • sound driver pour les pilotes du chips audio
  • display driver pour les pilotes de ta carte graphique

Question : es tu sous XP ou sous Vista ??? Les pilotes ne sont pas les mêmes.

Merci je vais essayer

http://img108.imageshack.us/my.php?image=ocfev9.png

??

C’est le driver officiel du site Toshiba ça ? Tu as bien désinstaller tout auparavant ?

Cela dit, l’intérêt de mettre à jour les pilotes sur portables est assez limité, sans compter que les mises à jours effectuées par les constructeurs sont extrémement rares.

non je n’ai rien désinstaller, je ne sais pas comment faire, j’ai peur de frusquer l’ordinateur lol

Est ce que vous connaissez la marche a suivre pour la desinstallation des pilote ?

Panneau de config -> ajouter/supprimer des programmes et repérer le soft lié à ta carte graphique.

Cela dit, étant donné le faible intérêt de la mise à jour du driver et que tu ne sembles pas très sur de ce que tu fais, je te conseillerais plutôt de ne pas trop "jouer" à tout changer… au risque de se retrouver avec un ordinateur totalement planté.

Oui mais, la raison principal en n’ai des faire fonctionner les jeux que j’ai ( en plus du reste ) alors bn…

Je crois que tu es sur la config originale du manufacturier, ce qui est totalement pourrit si tu veux des performances.

Perso, deux jours apres avoir recu mon Dell E1505, le DVD de WinXP etait dedans et il formattait mon disque dur. J’ai tout de suite vu le gain de performances entre la config de Dell et ma config de Windows.

Donc, je te conseille de formater. Mais si tu ne veux pas, c’est ton choix. Moi, je dis qu’avec un bon formatage, tous les problemes se regles :slight_smile:

Pour desinstaller les drivers, oui il faut aller dans le Pannel control, mais il reste toujours des residus de drivers dans le Windows Registry et dans des dossiers. Allez dans le dossier System32-> Drivers ( C:\Windows\System32\Drivers directory ). Certains fichiers reviendront, c’est normal car ce sont les default drivers de WinXP. Cliquez droit et selectionner recherche. Taper ATi et supprimer tout ce qui commence par ces trois lettres. Ensuite, balayer votre HDD. Faites un recherche en tappant ATI*.* sur votre disque dur. Ne supprimer PAS les fichiers contenus dans le dossier \ServicePackFiles ou \Lastgood directories ou dans tous dossiers appartenant a des jeux.

Ensuite, si tu veux avoir une vrai config clean sans driver videos, je te conseille d’aller dans le registre, mais c’est toutefois optionnel, mais je le recommande. POur ce faire, tu tapes regedit dans Start Menue -> Run -> regedit. Allez jusqua HKEY_LOCAL_MACHINE, selectionnez Software et supprimer les clef ATi et ATi Technologies.

Source : http://www.tweakguides.com/ATICAT_4.html section Old Catalyst Removal.

Ceci devrait completement supprimer les drivers ATi. Ensuite, il ne reste plus qu’a telecharger les drivers officiels de Toshiba, ou de les telecharger a partir de ce lien ( les drivers les plus a jour de ATi Catalyst Mobility, c’est un lien officiel de ATi mais court-circuiter pour bypasser la detection du hardware car ATi ne supporte pas officiellement Toshiba ).

http://ati.amd.com/online/mobilecatalyst/index.html

Par contre, je vous recommande d’essayer les drivers de Toshiba car avec les drivers ATi, il peut y avoir quelques bugs comme l’ecran qui ne se ferme pas lorsque tu l’abaisse…

Tu peux aussi essayer les drivers Omega.

Et aurais tu par hasard deux antivirus ??? Je vois quelque chose de Norton et une icone de AVG…

Reste que un bon formatage est souvant moins compliquer et une fesh install de WinXP donne souvant ( toujours … ) de meilleurs performances globales.

Et c’est bien de tenir ses video drivers a jour. J’ai gagner 150 points a 3DMark06 depuis Mai dernier, date de reception de mon Dell ( je ne compte pas le 35points de plus en upgradant de 512 MB a 1.5 GB de RAM ). On etait alors aux Catalyst 6.4. Maintenant, je roule sous Omega ( based on Catalyst 7.1 ).

:pt1cable: ouais salut moi aussi j’ai le problème…je vois que cela fait un mois que cela dur…grosse merde de toshiba…
as-tu trouver une solution depuis tout ce temps ??? :pfff: