Forum Clubic

Maj Disque dur Maxtor DiamondMax 750GO (MX15 -> MX1A)

Bonjours à toutes et à tous!

Il y a quelque moi déjà jai poster un sujet sur les disque dur de la compagnie Seagate Maxtor et leur problème de Firmware (douloureuse expérience d’ailleurs que jai fait, jai perdu 5 mois de travail -_-’)

Donc cet foi si jais un nouveau disque dur (Maxtor DiamondMax 750 Go comme dans le titre du sujet…)

et se disque a le firmware MX15 qui et supposer probable de se mettre en “mode busy”

alors jais télécharger l’utilitaire Seagate Maxtor pour la détection du model, numéro de série etc… de mon disque dur et savoir si il et soumis a une MAJ (Donc oui dan mon qua)

support.seagate.com…

Après avoir télécharger et vérifier quil y est bien soumis je me suis rendu sur le site pour télécharger le Fameux “Firmware”

ICI -> seagate.custkb.com…
OU -> support.seagate.com…

Donc je le telecharger au 2 format (.exe et .iso)

Jai graver le .iso et donc jai tenter la MAJ

seul GROS PROBLÈME il me dit que mon disque dur n’est pas soumis a la MAJ -_-’ pourtant le numéro de série correspond etc…

et comme dan mon ancien poste “Yggrassil” ma dit que via l’utilitaire cela ne marcher pas, et dans mon qua les 2 solution qui s’offre a moi ne fonctionne pas :frowning:

Si quelqu’un a une supposition a me faire, ou si le problème lui est déjà arriver :frowning:

PS: Le modele de mon HDD le voici

-> Maxtor STM3750330AS
Serial 9QK1A3MM
FIRM MX15

Merci encore une foi pour votre aide!

A très vite!!

S@m

EDIT: Faute de d’Orthographe (Merci kyosho62)
Edité le 08/11/2009 à 18:20

Toujours pas eu ce problème avec mon 7200.11 :neutre:

jais > j’ai :jap:

Personne d’autres? :frowning:

Salut à tous!

Problème résolu!

J’ai réussi a mettre a jour se foutu Disque Dur de MX15 à MX1A ^^

Il fallait que je passe par les réglage du BIOS

de AHCI à IDE pour que sa fonctionne -_-’ (Carte mère ASUS P5QC , Bios AMI, Chipset Intel P45)

Voilou!

A très vite!

S@m