Forum Clubic

MAJ des Drivers sur 7600 GS AGP - Impossible de reconnaitre la carte

Bonjours à tous !

Voilà je solicite votre aide pour un problème qui me tracasse :slight_smile:
J’ai fait l’achat il y a 2 semaine d’une MSI 7600 GS AGP dont je suis très satisfait du coté de son fonctionnement.

Seul bémol: j’ai réussi lors du lancement de la carte a installer uniquement les drivers présent sur le CD fourni par MSI.

Tout les autre drivers que j’ai essayé (DL sur Clubic,site officiel Nvidia ou MSI) ,pour faire une MAJ qui convien,m’ont indiqué ce message:

“Le programme d’instalation Nvidia n’a pas pu localiser de pilote compatible avec votre matériel.Le programme d’instalation va maintenant s’arréter.”

Il me semblai que les 7600 GS AGP était reconnu par les derniers pilotes Nvidia…ou alors cela vien-t-il de tout autre chose ?

Je précise que je tourne sous Win XP Pro Sp2 et que aucun pilote Catalyst pour mon ancien 9800pro ne m’a pausé de tel pb :frowning:

Merci d’avance et bonne journée a tous :slight_smile:

installe driver cleaner, del tous les drivers ATI, et les nVidia Graphics…

installe les derniers et ça devrait marcher :wink:

j’ai effectuer le clean de tout les drivers et cela n’as rien changé,hélas :frowning:

Merci quand meme !

ptit up car toujours le meme soucie ^^ :stuck_out_tongue:

j’ai le même soucis avec une générique ! y a que les drivers du cd qui passent … !

ma carte graphique marche très bien sinon et j’en suis très content !!

j’espère que celà sera corrigé aux prochains drivers… ! sinon très bonne carte facilement overclockable.

Essaye les 91.33 avec ce fichier inf :
http://www.laptopvideo2go.com/infs/90serie…nf/nv4_disp.inf

les 91.37 et 91.45 ne sont que pour la 7950 GX2

ton lien marche pas :s, la j’ai les 91.31 pas les 91.33

http://www.laptopvideo2go.com/

Désolé, çà n’accepte les liens directs dirait-on.
Donc là, tu trouveras toutes les versions avec des .inf modifiés.

Cà marche avec toutes les cartes. Pas seulement les laptop.

euh quand je vais sur le site de nvidia et que je cherche les drivers pour ma carte il me sort les 91.31 donc pas les 91.33…

pourquoi celà ?

Merci beaucoup pour ce lien e-nounours mais hélas pour ma part cela ne fonctionne toujours pas :x

J’ai utilisé une manière peu hortodoxe afin d’arriver installer les 91.33:
Dans le gestionnaire de périférique,je clique droit sur ma carte graphique et fait “Désinstaller”

Ensuite je lance un assistant d’ajout de nouveau matériel,je fait “rechercher dans l’ emplacement” et la je sélectionne le répertoire des drivers 91.33.

Le reste est une suite de démarche un peu houleuse qui me fait:
insérer le disque Windows XP Pro Sp2
sélectionner sur le Disque de Drivers MSI certain type de fichier (des .inf effectivement)
sélectionner d’autre fichier dans le répertoire de 91.33.

Bref au final cela me donne une installation de 91.33 effectuée et reconnu quand on demande la version des pilotes.

Voila,pour tout ceux qui veulent s’amuser,en tout cas j’avais qlq soucie lors de l’oc “hard” de la carte au lancement des applications 3D,l’écran se figant pdt 1 minutes après le lancement,celui ci n’intervien plus je suis donc satisfait de la manip ^^ :stuck_out_tongue:

PS:meme après cette manip il est toujours impossible d’installer des drivers de la manière classique.

j’ai réussi a installer les 91.33 sans rien modifier !! telechargé sur le site de nvidia…

j’ai fait aucune manipulation spéciale…

7600 Gs ok

up pour ceux que le sujet concerne ! :ane:

j’ai eu de nombreux pb il y a six mois de ça avec ma FX5900. Un me***er infame. quand c’était pas les écrans noirs, c’étais Windows qui disait qu’il n’étaient pas certifié WHQL alors que si… ca a duré des heures. Ca saoule ce genre de pb. Vraiment le genre de truc qui donne envie de switcher.

moi j’ai switché de chez ATI vers Nvidia :ane: on verra si j’ai bien fait :clap: