Forum Clubic

Maj config pour warhammer online

Bonjour, voici ma config actuelle:

  • AMD Athlon 64 3500+
  • Asus P5N-E
  • 3 Go DDR400
  • Asus geForce 7950GT 512 Mo
  • Alim 500W

Ma config semblait être suffisante sur le papier mais pourtant ça rame à fond.
A votre avis est-ce normal?
Que faudrait-il que je change en priorité?
Si je dois changer de carte graphique qu’est ce qui serait le plus judicieux? (GTX280, HD 4870X2, HD 4870, etc…)
Mon alim suffirait-elle?

Ca fait déjà pas mal de questions :slight_smile: merci d’avance.

d’après ce qui se dit sur les forums ça devrait tourner au minimum… :neutre:

après le mieux serait de passer au C2D mais le budget sera conséquent…

sinon une HD4500 ferait du bien mais bon l’homogénéité de la config en prends un coup…

Ben le truc c’est qu’il est pas très beau graphiquement warhammer donc je vois pas pourquoi ça tournerait pas. Sinon est ce que ca pose un vrai problème si ma config n’est pas homogèen?

pb de drivers peut-être ?
Edité le 22/09/2008 à 17:14

Vu les graphismes de la bête et le moteur utilisé (Gamebryo, comme pour Oblivion), je pense que tu pourras y jouer sans trop de souci. Il faudra peut être faire quelques concessions au niveau effets, mais tu devrais être bien au dessus du minimum.
Si ta config n’est pas homogène, ce n’est pas catastrophique, cela veut juste dire qu’un des composants ne pourra s’exprimer pleinement car il sera bridé par un autre moins performant.

Ben justement je le test déjà et je dois jouer au minimum pour que le jeu soit fluide.