Forum Clubic

Maj Carte mère : contrôleur PCI de communication simplifiée

Bonjour,

Je viens de refaire le PC d’un ami et j’ai un dernier problème… au niveau des drivers : controleur PCI de communication simplifiées.
Après une petite recherche, il semblerait que ce soit la carte mère qui a besoin d’une maj (modem interne) et le soucis c’est que je n’arrive pas à trouver la maj nécessire ! :frowning:
Le problème vient-il bien de là ?
Et si oui, ou puis-je me procurer la maj svp ?

La carte mère est une MSI MS - 6342/K7M Pro (MS - 6340M) / K7TM Pro (MS - 6340)

OS : XP

Merci de votre aide. :wink:

salut

ce modem est utilisé par ton ami ? parce que sinon, pas la peine de chercher, autant le désactiver.

ps : perso pour les modem je mets vite fait le driver générique microsoft, en général ça passe.
Edité le 06/12/2008 à 18:52

Bonne question… et incapable de te dire s’il l’utilise ou non.
Perso, j’ai vu un point d’interrogation dans les drivers et du coup, j’essaie de faire en sorte que le PC soit clean avant de lui redonner.
Par contre, je ne vois pas le driver générique microsoft que tu proposes…

Merci de ton aide. :wink:

J’ai tout essayé… MSI Live Update me confirme que tout est à jour et pourtant j’ai ce maudit point d’interrogation jaune ! :frowning:

Un bug ? lol

ok.

pour mettre le driver generique, click droit sur l’icone avec le panneau jaune, propriétés, mettre a jour le driver, choisir a partir d une liste, choisir modem puis v90 ou similaire. de mémoire, y a surement des menus en plus.

sinon, t’es sûr que le driver n’est pas installé ? si ça se trouve il y est mais ne peut démarrarer a cause d’un code 10 (c’est ecrit dans les propriétés)

Bon alors, je vais résumer… tout mes drivers sont désormais à jour mais le point d’interrogation jaune est toujours là !
Je suis même allé dans le bios pour désactiver le modem… mais rien !
Vu que le PC fonctionne avec ce point d’interrogation jaune, je verrai bien si un problème arrive un jour car là, je ne vois pas quoi faire d’autres…

ok. bizarre.

pour le laisser comme ça mais en plus propore, tu peux faire click droit sur le point jaune, et choisir “désactiver”.

J’y ai pensé c_planet mais quand windows redémarre… il le recherche, ne le trouve pas et re-belote pour le point d’interrogation jaune !
A n’y rien comprendre ! lol

ok