Forum Clubic

Mails qui changent de date de modification dans freecommander

Bonjour à tous,

Windows 7
Freecommander
Windows Live Mail

Je fais un cliquer-glisser d’un mail de WLM vers un dossier dans Freecommander.
Par la suite, lorsque la souris se trouve sur ce fichier, (ans Freecommander), il prend la date et heure du moment.

Exemple :
Nous sommes le 10/12/2014. J’ai un mail dans WLM. L’objet est : MESSAGE1
Je le glisse dans le dossier TOTO.
Il portera le nom : MESSAGE1.EML et dans le champ “Modifié le”, il y a : 10/12/2014 13:42:00

Plus tard, disons le 21/12 à 17h30, j’ouvre le dossier TOTO.
Le fait de positionner le curseur sur le fichier MESSAGE1.EML sans avoir besoin de cliquer, le champ “Modifié le” devient 21/12/2014 17:30:00
Et comme je suis trié par date, il vient se mettre à sa nouvelle place, compte tenue de la date.

Ça me fout une pagaille pas possibe dans l’organisation de mes mails.

Si quelqu’un a rencontré le problème, je suis à son écoute.
Edité le 23/01/2015 à 18:55

Je serais le seul à avoir ce problème ???
ou… pas de solution…

:hello:

Ca ne te le fait que pour les fichiers .eml ?
J’aurais tendance à dire que c’est un réglage de Free commander qui provoque ça. :neutre:

Par contre, ce que je me demande c’est pourquoi tu déplace tes mails dans des dossiers avec Free commander ? :heink:
WLM ne permet pas de créer d’arborescence pour ranger ses mails ? :confused:

Merci pour ta réponse.
Ça ne le fait que pour les .eml

En fait, pour certains de mes mails, je les transferts vers des dossiers, je ne les garde pas dans WLM.

Et j’utilise FreeCommander à la place de l’explorateur de fichier.

Je vais faire un essai à partir de l’explorateur.


Apparemment, ça ne le fait pas avec l'explorateur. :arf:

J’ai pourtant épluché toutes les options de FreeCommander.
Edité le 05/01/2015 à 10:03

J’ai trouvé la solution.
Pour ceux que ça intéresse :
Panneau de configuration >Options d’indexation > Avancé > onglet Types de fichiers > chercher EML dans la liste et décocher.

Désolé, mais apparemment, ce n’est pas résolu… :@

UP :pt1cable:

là je sèche :neutre:

J’ai réinstallé Free Commander XE, et le problème est corrigé.
Edité le 23/01/2015 à 18:55