Forum Clubic

Mails bloqués - Pb de mails qui se bloquent à l'envoie

Bonjour,
depuis que j’ai installé Win 2000 pro à la place de Win 98, j’ai des soucis pour envoyer des mails via outlook ou thunderbird: Mon FAI est télé2, mon adresse email est laposte.net. (pop:laposte.net, et smtp:tele2.fr).
Avec win 98 pas de pbs, mais maintenant si le message fait plus de 2 ligne ou contient une piece jointe, l’envoie débute et se bloque en cours d’expédition. Pour des très petits messages, ca marche. J’ai essayé une autre adresse mail, avec un autre smtp, le pb est le même. Si j’envoie le message directement via le site de la poste, ps de pb. Sachant que je n’ai pas de firewall et que j’ai essayé en désactivant mon antivir (Bitdefender), j’imagine que ca vient de windows. Maisd’ou ??
Merci bcp de votre aide.

Ca n’inspire personne ?

appelle ton provider et demande lui quelle MTU (tailles des paquets) il utilise et modifie là sur ton routeur (ou sur ton PC si t’as pas de routeur/modem)

Merci Humaniste de t’inresser à mon pb. J’ai exécuté TCPOptimizer et appliquer les paramètres qu’il me demandait de modifier, le pb reste idem, la MTU n’ayant pas changé (valeur = 1500, pas de routeur, modem ADSL-USB). Cependant comment appeler le provider et modifier la MTU par la suite ?

http://www.dslvalley.com/dossiers/mtu.html

essaye avec des valeurs de 1452, 1412 puis 1400 dans l’ordre avec tcp optimyser

J’ai essayé avec ces 3 valeurs, pas de changement. Je vais epelucher le lien joint. Te tiens au courant.

Bonsoir, +1 pour le mtu, surtout chez tele2, fais gaffe à tcp optimizer au niveau de l’optimal setting, car il te mets des valeurs completement erronées par rapport au test de max mtu, chez moi il me mets 1500 alors que le test max mtu est 1432, et avec 1432 en manuel (custom setting) ça marche super bien. Pour controler le reste il y a
http://www.speedguide.net/ et tu vas en bas à gauche tcp/ip analizer

Si tu regles en manuel ton mtu n’oublies pas de rebooter pour que les parametres soit pris en compte et aussi de regler le rwin (bon multiple de ton mss (mtu-40) à l’aide du site au dessus).

Bonsoir,
J’ai donc trouvé ma valeur max de MTU(1434 + 28 = 1462), je l’ai modifié direct dans le registre en suivant a la lettre les instructions du lien suivant : http://www.zebulon.fr/articles/optimiserADSL_3.php
J’ai changé également le RWIN, et tout ce qu’il y avait a changer, rebooté ma machine, et le pb est TOUJOURS LA !!!
Je commence vraiment a désespérer…
Pour ce qui est du smtp tele2, j’ai essayé avec une autre adresse email avec un smtp différent; idem.
D’autres suggestions ?
Merci.

Quelqu’un aurait il une solution, suis vraiment désespéré !!
Merci.

Salut, pas facile à distance, il y a tellement de possibilité de coincage, essaye en virant outlook car chez un copain c’est lui qui bridait meme les autres gestionnaires de courrier (sans doute une option dans un coin perdu!). Il les a tous enlever et depuis outlook express re-fonctionne, outlook est plus complet qu’outlook express mais plus difficile à bien parametrer si on ne le connait pas, pose toi la question aussi de savoir si tu en as vraiment besoin, sinon dans une autre voie j’essaierrais un nettoyage du registre windows avec un logiciel comme ccleaner ou jv16 (fais une sauvegarde avant!) et aussi le grand standard desinstall, arret, redemarrage, nettoyage registre et reinstall. Suffit d’une option non effacée d’une desinstalle et tu tournes en rond. Au fait avec tele2.fr c’est pas la peine d’essayer un autre smtp car on est obligé d’utiliser celui de tele2. bon courage

Merci pour les réponses pour essayer de résoudre mon pb, mais je vais tout reprendre l’installation de windows à 0.
Vous tiendrai au courant.

J’ai donc formater mon disque et reinstaller windows, et devinez quoi…?
Ca ne marche tjs pas !!
Je vais essayer de voir direct avec télé2 car je pense de + en + que le pb vient de chez eux…