Forum Clubic

Macro sur excel 2007

bonjour,
j’ai le microsoft office 2007 et j’ai un petit soucis avec l’ouverture excel.
A chaque ouverture un message apparait (‘C:\Documents and settings\guilleminot\application Data\Microsoft\Macros complémentaires\eurotool.xla’. vérifiez l’orthographe du nom du classeur et la validité de l’emplacement.
si vous essayez d’ouvrir le fichier à partir de la liste des fichers les plus recents,assurez-vous que le fichier n’a pas été renomé, déplacé ou suprimé.
et la je clic sur OK et le fichier souvre.
comment puis je suprimer cette fenetre,
merci d’avance

Slt

Cherche ton fichier Euotool.xla sur ton disque, il devrait être situé ici : C:\Program Files\Microsoft Office\Office\Macrolib

et copie le dans le répertoire que Windows t’a indiqué.

Ca devrait le faire.

j’ai fait une recherche sur mon pc dans " la recherche " mais il dit qu’il trouve aucun fichier qui se nomme comme ça, je dois faire comment ?

Pas sur en plus que cette macro fonctionne correctement sous Excel 2007.

Sinon trouve le menu correspondant sous excel 2003 à
"Outil/macro complémentaire"

et désactive la macro eurotools

justement j’essaie de chercher via outils macros complémentaire le problème c’est que la mise en page est complètement différente de excel 2007 à excel 2003, et vu que dans excel 2007 il existe pas de catégorie " outils " je sait pas comment faire.

je ne peux t’aider d’avantage, n’ayant pas installé Office 2007.

Sinon j’ai trouvé ça sur le site de MS :

[i]Exécutez les étapes alternatives suivantes pour empêcher que l’alerte ne s’affiche à l’avenir :

Cliquez sur l’icône Office (menu Fichier)\Options Excel\Compléments\Compléments Excel\Atteindre
Désactivez le complément Eurotool.xlam
Cliquez sur OK
Fermez Excel 2007
Redémarrez Excel 2007[/i]

ça à marché, j’ai décoché la case et après j’ai redémarré excel et j’avais plus le message d’erreur.
merci :wink:

:jap: