Forum Clubic

MAC Adress invalid

Bonjour.
Récemment acquéreur d’une superbe catre mère Asrock K7vt4a Pro, je vous fais part d’un petit problème que je n’avais encore jamais rencontré :slight_smile:
(pas de critique s’il vous plaît sur cette magnifique CM, c’est pour un petit pc super pas cher ;))
Tout semble fonctionner comme il faut sur le pc. Seul problème, j’arrive pas à obtenir le réseau et le net avec (c’est mon routeur qui marche très bien qui gère les 2). Le réseau est configuré, biensûr les pilotes réseau sont installés, les adresses automatiques ont été rechargées moulte fois, le routeur a été redémarré plusieurs fois…
Le problème serait en fait le suivant (je suppose):
Au démarrage de la carte mère, juste avant le boot sur mon HD, j’ai le message “MAC address are invalid in CMOS and DMI”
“Press F1 to continue”

Si j’appuie sur F1 windows se lance, pas de problème.
La config: -ASROCK K7VT4A PRO
-Sempron 2200+
-512Mo DDR400(générique)
-ATI 9250
-HD Hitachi 80GO SATA

2 secondes sur google :wink:

"j’ai trouvé la solution chez Asrock.

C’est un problème de Mac address qui peut être resolu en redemarrant sous DOS avec une disquette de boot sur laquelle on copie un fichier de chez asrock.

Ils répondent très vite et vous enverrons le fichier rapidement mais n’oubliez pas de bien préciser le type de carte mère!

Ils envoient alors le programme en pièce jointe très rapidement accompagné d’un tutorial (en anglais) simple à comprendre et détaillé."

Merci, je testerai en rentrant cette nuit.

L’outil semble disponible en téléchargement :
http://www.asrock.com/support/FAQ/FAQ.asp?num=76