Forum Clubic

Ma webcam ne marche pas

Bonjour, j’ai un Lg pc, windows 7 édition intégrale. Le problème c’est que ma webcam a cessé brusquement de fonctionner depuis presque 6 mois !! Je ne pense pas que le problème est matériel parce que mon système ne la reconnais plus, et elle n’existe même pas dans le gestionnaire des périphériques ! J’ai essayé de changer de drivers, de le mettre à jour, de le désinstaller et l’installer de nouveau mais rien n’a changé :frowning: Aidez moi s’il vous plait ! Merci

justement si elle n’apparait carrément plus c’est un probleme matériel selon moi (ou d’appui sur une touche)
regarde s’il n’y a pas une touche avec quelquechose qui ressemble à une webcam sur ton clavier (en général de couleur différente) Fn+Fx

Bah non, le problème s’est quelle marchait convenablement et du jour au lendemain, j’ai pas pu la démarré ! En plus, lorsque je me connecte sur msn par exemple, elle figure à la personne avec laquelle je parle mais en la démarrant, c’est le signe de la marque qui apparait et ça marche pas !!! Alors je suis perdue, est ce qu’il s’agit d’un problème hard ou soft :-(:

quelle est la reference de l’ordi ?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

LG

OK j’avais vu pour la marque mais quel modèle précis ?

Désolé j’ai pas compris ! où je peux trouver ça ? bouton droit ordinateur => propriétés ?

non en général sur une étiquette sous l’ordinateur

ah d’accord ! c’est indiqué modèle LGR58 , c’est ce que j’ai trouvé !

ta essayer de remettre un nouveaux pilote pour ta cam ?