Forum Clubic

Ma souris devient folle

salut

gros probleme depuis hier soir, ma souris est folle, le curseur se barre tout seul sur le bas de mon deuxieme ecran (j’ai deux ecran). c’est insupportable, je ne peux plus rien faire, elle reste deux secondes normales et hop se barre d’un seul coup tout en bas de mon deuxieme ecran de facon qu’on ne voit meme pas le curseur, il faut la bouger pour s’appercevoir qu’elle y est.
j’ai reinstallé les drivers, logitech, rien.
j’ai essayé deux autres souris, une en ps2 et une en usb, pareil.
ma souris est un basique, a boule et fil.
antivirus par kaspersky, rien…

je deviens fou la.
help

Ça ressemble à un trojan, spyware, etc
Tu as passé la batterie habituelle : adAware, spybot, controle en ligne ???

j’ai ad-watch qui n’a rien trouvé

un truc plus bizare, si je vais dans msconfig, je decoche des cases, je redemare, normalement windows me met un message au redemarrage pour me dire je ne sais quoi.
la, plus de message, et si je vais dans msconfig a nouveau, et bien les cases decochés 2 min avant sont a nouveau cochées…

Un petit coup de AdAware et Spybot ne serait pas superflu.

Sinon, je ne vois pas…

Essaye de réinstaller les pilotes de ta souris … :wink:

en fait, deja je n’arrive pas a les desinstaller ces foutus pilotes.
je vais dans le panneau de config/install de nouveaux prog et je demande la desinstall, rien ne se passe.
j’ai reinstaller par dessus, ca ne change rien

j’ai fait spybot, il trouve des trucs, je vaccine et rien ne change.

Essaie de faire tout ca en mode sans echec :wink:

je vais faire ca oui. la je fais un scan de tous mes disques avec kaspersky mais sans grand espoir.
personne n’a entendu parler d’un truc comme le mien ?
je me demande d’ou ca viens, je me dis que ce n’est pas materiel vu que pareil en usb ou ps2 avec 3 souris differentes.
si c’est du soft, c bizare vu que je n’ai rien changé dans mes drivers.

J’ai un problème analogue. De temps à autres le curseur se déplace tout seul, sans mon intervention :confused:
Il suffit de toucher la souris pour que celui-ci se fixe gentillement. Bien sûr le pb est le même avec différentes souris. J’ai déjà lu d’autres Post (sur Hardware.fr) qui traitaient du sujet, mais sans réelles explications, juste des conjectures :neutre:

@+

PS: j’utilise aussi KAV5.

bon, eh bien un formatage et une reinstall de windows font l’affaire…