Forum Clubic

Ma pc8500 fonctionne à 960mhz au lieu de 1066

Bonjour à tous, voici mon problème :

j’ai 2x1go de pc8500 certifié à 1066 avec les timming suivant 6 6 6 18 et un voltage allant de 1.8-2.0 (voltage mis sur 2)
Lorsque dans le bios de ma asus P5Q (mis à jour) je rentre la valeur mémoire 1066 et sans overclocking , il n’y a aucun soucis, la barrette fonctionne bien à 553mhz. Or actuellement j’ai overcloqué mon q9550 à 3.4ghz >>> 400 x 8.5 et je dois choisir entre 3 valeurs mémoires, ~800 ~960 ~1280.
Lorsque je mets en 800, la barette fonctionne en pc6400 soit 400mhz logiquement
En 960 (vitesse actuelle) les barettes montent à 480mhz les timming sont de 5 5 5 15
Si je tente le 1280 (déjà essayé 1 fois) il semblerait que le pc ne boot plus.
Dès que j’active AI Overclock Tuner en MANUEL, je n’ai plus le choix de 1066, mais 800 960 1280
d’autre spécification sur mon OC…

Ai Overclock Tuner : Manual

  • CPU Ratio Setting : 8.5

  • FSB Frequency :420

  • PCIE Frequency : 101

  • FSB Strap to North Bridge :333

  • DRAM Frequency : 960

  • DRAM Timing Control : Manual

  • CAS# Latency : 5

  • DRAM RAS# to CAS# Delay : 5

  • DRAM RAS# Precharge : 5

  • DRAM RAS# Activate to Precha : 15

  • DRAM Static Control : Désactivé

  • DRAM Read Training : Désactivé

  • MEM. OC Charger : Activé

  • Ai Clock Twister : Strong

  • Voltage du CPU : 1.248

  • CPU GTL : auto

  • CPU PLL Voltage : 1.50

  • FSB termination Voltage : 1.20

  • DRAM Voltage : 2.0

  • NB Voltage : 1.20

  • SB Voltage : 1.10

  • PCIE SATA Voltage : 1.50

  • Load-Line Calibration : Activé

  • CPU Spread Spectrum : Désactivé

  • PCIE Spread Spectrum : Désactivé

  • Onglet “Avancé”
  • “Configuration du CPU”
  • CPU Ratio Setting : 8.5
  • C1E Support : Désactivé
  • Max CPUID Value Limit : Désactivé
  • Intel® Virtualization Tech : Désactivé
  • CPU TM Function : Activé
  • Execute Disable Bit : Désactivé

Salut,

C’est un sujet plutôt pour la partie OC du fofo. Se serait judicieux de le déplacer je pense.

Ceci mis à part, comme tu indiques à 1280 t’es RAM de tienne pas, mais quand tu les plaçais à cette valeur tes timmings étaient de combien? t’as pas spécifié car si c’est en 5-5-5-15, si c’est le cas c’est tout à fait logique car c’est bien trop bas vu ceux de départ. Il faut au minimum au départ les placer en 6-6-6-18 et voir si ça tient comme ça. Si oui, après tu essayes de les diminuer.

Deuxième chose, quand tu dis que tu n’as plus le choix de la valeur 1066 avec AI Overclock Tuner, c’est tout à fait normal. le coefficient multiplicateur des RAM est fixé par un ratio en rapport avec ton FSB. Donc si tu as le ration 1:1 avec 400 de FSB tu arrives à 400 (800MHz, on fait x2 car DDR2) pour les RAM, avec le ratio à 5:6 ( (400*6)/5 ) tu arrives à 480 (960MHz) et avec le ratio 8:5 tu arrives à 640 (1280MHz). Les ratios sont prédéfinis

Troisième chose, il est possible que ta CM ne supporte pas bien ce ratio pour la RAM ou dût moins à cette fréquence.

Lorsque que j’ai essayé à 1280mhz les timming étaient de 6 6 6 18… et en ce qui concerne la CM normalement la p5q prend sans soucis ma mémoire voire plus…

Pour tester, tu peux essayer de mettre les timmings en 7-7-7-22 par exemple et voir si ça tient.

Mais si il n’y a aucun changement, c’est que ta CM ne peut tenir ce ratio pour des fréquences RAM aussi élevées (cela arrive encore bien malheureusement).

c’est bon j’ai trouvé ^^ fallait changer une valeur du bios et la passer en 400 au lieu de 333

FSB Strap to Northbridge :wink: