Forum Clubic

Ma memoire marche pas :S

Bonjour tout le monde … !

Je me suis achete une carte memoire de 1gb de G.Skill le model est F1 - 3200PHU1 PC - 3200 , puis moi j’ai la carte maitreaise A7N8X-E .
Et maintenant , j’ai deja 512 mb et j’ai 3 trois trous pour rentrer mes cartes (2 sont deja utilises ) j’ai mis ma carte de 1gb puis j’allume mon ordi avant de rentrer je vois qu’il a reconu ma carte et tout mais quand il arrive pour loader mon win xp il ce redemare :S … j’essaye de changer des trous mais il fait la meme choses :S … puis le plus drole mon ami il a la meme carte maitraise puis on a achete en meme temps les carte memoires puis sur son ordi marche tout comme il faut mais sur le mien il fait ca :S …

SVP aidez moi , je sais plus quoi faire :frowning:

Merci

salut,

alors deja pour t’aider a te faire comprendre, c’est carte mere et parle directement de Barrete de RAM car au debut j’avais comprix une memoir type SD comme pour les appareils photos :paf:

sinon concernant ton probleme, test dans un premier temps avec la nouvelle barrette seule et vois si le probleme persiste.
ensuite test tes barrettes de RAM chez ton amis qui a apparement une config similaire a la tienne

as-tu modifie des parametres dans le BIOS de la Carte mere, si oui, il se peut que tu ait abaissé les timings memoire et que cette nouvelle barrete, contrairement aux anciennes, ne les accepte pas.

verifie egalement la version de ton bios, et met le eventuellement a jour, le chipset nForce2 est assez difficile avec la RAM surtout si tu as des barrettes de qualité differente.

tiens nous au courant,
nikon56

Salut

Excuse moi pour mon francais , sa fait pas long temps que je reste ici au quebec mais j’essai …je me debrouille

Oui j’avais essaye seulement ma nouvelle carte sa marche pas , mon ordi il marche mais je vois rien sur mon ecran .
puis mon bios est en jour je l’avais mis hier … puis peut etre je devrais changer de quoi en dans mais quoi :S

mon bios est comme ca pareille
plaza.fi…

svp aidez moi :((

Si tu ne comprend pas , dis nous , nous ferons de notre mieux pour que notre francais soit a ton niveau, or if you prefere in english … as you want . :wink:

Le dernier BIOS ver: 1013 corrige les probleme sur les memoires en DDR400 . Et tu sur d’avoir mis ta car mere a jour ? regarde bien sur la premiere page qui apparet sur ton ecran, au demarrage de ton ordinateur .

,h, comment je peus mettre ma carte maitraise en jour ?
Comment corriger le problem en DDR400 :S

Non c’est correct j’aime mieux en fr … comme ca je pratique en meme temps , merci pareille :slight_smile:

Voila la page dont tu a besoin : www.clubic.com…

telecharge le logiciel de mise a jour ASUS : Asus LiveUpdate . il te permetra de mettre a jour ta carte mere sans te tromper de modele, de revision. il devrai donc te proposer de mettre la version 1013 . apres le flashage , essaye ta barrette memoire et dis nous .

passe memtest… avec chaque barrete seul :wink:

le logiciel j’ai le telecharge puis c’est le meme logiciel que j’ai deja sur mon ordi , avec lui j’ai mis mon bios en jour mais je voit pas qu’il dit mettre ma carte mere en jour :S


maiss peut etre que je unistall le logiciel que j'ai maintenant puis apres je install celui la mmm ... je vais esseyer sa .. je vous donne des nouvelles

il faut que tu rentre dans le logiciel , que tu regarde un peu si il y a quelques chose a faire dedans . Sinon , verifie , au demarrage de ton ordi , tu q peu etre deja la version 1013 !?

Oui tu as raison j’ai deja cette version la … hmmm quoi faireeeeeeeeeeeeeeeeeeeeeeee mon dieu … stp aidez moi :(((

comme disait ChristTheGreat , il faut peu etre que tu test ta barrette memoire , elle est peu etre deffectueuse .

Est ce que si tu prend la nouvelle barrette memoire de ton ami ca marche sur ton pc , vice versa , est ce que la tienne fonctionne sur son pc ?

hmm je vais esseyer ca demain …

je te tien au courant

Bon Oli … On a essaye puis ca l’aire vraiement que la carte est brise parce que elle marche meme pas sur son ordi a lui , mais celle de luis a marche sur mon ordi … Merci merci merciiiiii grosss pour essayer de m’aider et merci a vous tous :slight_smile:

Meilleur site pour ce faire aider … Merci mes amis :slight_smile:

de rien, ravi de t’avoir aporté une solution :super:

nikon56

ps: et ne t’inquiete pas pour le niveau en francais, je bosse tous le jours avec des collegues de Montreal et Budapest et parfois, on finis tous par parler anglais parce que sinon, en francais, on arrivera jamais a se comprendre :paf:

c’est un peut mieux comme ca:ane:
Edité le 04/11/2007 à 04:06

Une chose quand même qui est passée inaperçue et qui pourrait expliquer le pb.
Vu le screen, la RAM est réglée avec des timings très agressifs 2-2-2-5 @ 200 MHz.
Or, si c’est de la G.Skill NS par ex, les timings certifiés sont 2,5-3-3-6 ce n’est pas la même chose :non:
Donc pour vérifier, RiiNGe, donne le lien du site où tu l’as acheté car la ref F1 - 3200PHU1 peut correspondre à cette barrette par ex
www.materiel.net…

Et puisque j’y suis, le CPU c’est un Barton 3200+ ou un 2500+ o/c @ 2,2 GHz ?

PS : en clair, teste avec la G.Skill seule avec ces timings 2,5-3-3-6 :slight_smile:
Edité le 04/11/2007 à 09:08

Moi aussi mon anglais n’est pas parfait . Francais venu de sa campagne perdu, je suis a ottawa pour l’ameliorer … Mais je ne desepere pas. Ca ne va que mieux de jour en jour.


chafoin ? c'est vrai ce que tu disait, mais pourquoi ca marcherai avec la barrette de son amis ?

c’etait juste pour chercher la petite bete :icon_biggrin:
sinon effectivement j’avais demandé de verifier si il n’avait pas modifie les timings memoire (cf. post 2).
olivie11: parce qu’il se pourrait qu’une barrette accepte plus facilement que l’autre des timings plus aggressifs meme si elles ont ete achetées en meme temps et sous la meme reference:
c’est un peut comme pour l’O/C parfois tu tente d’O/C un proco reputé pouvoir monter en frequence assez facilement et pourtant tu ne peut pas alors que ton voisin est monté tres haut avec la meme config/proco. ce sont les aleas de la production qui veulent ca