Forum Clubic

Ma DFI Ultra-D vient de griller... - DFI refuse de réparer !

Je rentre chez moi après un petit séjour à Lille chez un ami, je monte ma config (je l’avais amené avec moi) et la, rien au boot. Tout démarre, même les LEDs de la carte mère, mais pas de bip, l’écran reste en veille. Je commence à m’inquiéter et je vérifie composant par composant pour essayer de trouver la cause du pb. Apres avoir testé plusieurs barrettes, plusieurs cartes graphiques et plusieurs processeurs, je m’aperçois que mon contrôleur Gigabyte “Marvel” a des coups de brûlure :

http://www.59hardware.net/~russe-91/divers/forum/dfi-grillee.jpg

Donc sans manger (vu qu’il est 17h30), direction Montgallet SAV (véritable Geek powa…). Le vendeur me dit qu’il faut passer directement par le constructeur… Donc je me prends une Asrock a 65 euros pour me dépanner et la j’attends une réponse de DFI pour le SAV.

J’espère qu’elle sera réparée…

:o :o :o

Moi j avais un condo qui avait grillé su rma nf7-s mais a priori ca la derangeais pas :ane:

Sinon pas de bol pour toi, pour l instant ma DFI marche bien je touche du bois sauf le reset qui marche pas mais j ai pas envie de l envoyer en sav pour ca.

bonne chance

Merci en esperant que ca passe chez DFI… :sweet:

Surtout que la carte a même pas 3 mois… Elle montait bien haut en FSB en plus :sweet: :ane:

Sur plusieurs forum la dfi semble fragile, peut-etre en relation avec le fait que tres souvent c’est pour faire de l’o/c,dommage parce que c’est une bonne carte.
si jamais tu sais pas quoi faire de l’asrock apres reparation,si tu veux depanner qlq’un… euh…moi par exemple :ane:

Ca passera. :wink:

Je peux depanner :slight_smile: mais pour un temps limité :smiley:

moi j’ai eu une MSI qui avait cramé 1 an 1/2 (donc meme plus sous garanti magasin) je l’ai renvoyé chez MSI (10 euros de port) et il m’en ont renvoyé une nouvelle.

Mail recu de DFI :

[i]Cher client,

Votre demande pour la carte mère au numéro de série xxxxxxxxx
a até DESAPPROUVEE!

Raisons :
See Seperate mail

Donc, N’ENVOYEZ PAS, la carte mere.


CorporateDear Sir:
In this case please note the following:

   A: DFI does not nor ever will offer support for Opteron CPUs on our socket 939 boards. Please apply a standard CPU such as a Venice or San Diego core CPU to the
       system and note the results.
   B: A-Data memory is not a recommended brand to use on this board. I advise trying memory from OCZ, G-Skill, Geil, or Mushkin.
   C: Report the specs of the Power Supply used in the system.
   D: In the case of any eventual RMA service you will need to go thru the party from whom you purchased the board. This service is for end-users only.

Regards
Wendell Smith
Technical Engineer
DFI Technical Support, Europe
Email : support@dfi-europe.nl
Website : www.dfi.com[/i]

Pffff je fais quoi maintenant :o :o :o

Abusé comme si le problème venait de ma mémoire A-Data ou de mon Opteron :o :o :o :o

Bon je viens re recevoir une réponse dfi.

D’abord il de demande quelle alim j’ai utilisé, je réponds Akasa Power Plus 650 Watts, puis je recois ca :

In that case all those components check out, so I would agree that the
board could be at fault. Please return the board to your supplier for
servicing.

Il veut que je ramene la carte au magasin ? Pas trop compris la réponse.

Oui, mais amène une copie du mail avec toi. :smiley:

moi je dis fais l’idiot !! et dit pas que ta oc :confused:

edit : t’es mal barré :smiley: ou dis que ta un amd 64 et de la ram samsung et que t’es trompé :paf: parce que là :confused: ça tourne mal

Bah pour info, j’avais pas o/c depuis 1 mois, tout tournait aux fréquences d’origine…

Sinon le mec vient de me demander le numero de tel du magasin en question et la facture d’achat.

Je viens de scaner tout ca :wink:

J’attends la réponse :slight_smile: