Forum Clubic

Ma clé USB non reconnue

Re-Bonsoir .
J’ai mal placé mon 1er post !!!
Je n’arrive pas à installer ma nouvelle clé USB 2.0 .
Mes ports USB ne la reconnaissent pas , alors qu’ils font fonctionner mon imprimante , ma vieille clé USB …
J’ai déjà connu ce souci avec d’autres périphérique sque je n’ai pu installer .
Merci pour votre aide .
Bonsoir .
P.S.: je ne suis pas calé en informatique .

Bonsoir !

Quel o.s ??

C’est windows xp .
J’essaie différentes manips trouvées sur le forum , rien ne marche .
Quand je la branche , il précise qu’il faut un Cd d’installation alors qu’elle devrait se lancer toute seule ;
Ensuite dans le gestionnaire de péripheriques j’ai un ? jaune avec le message usb mass storage device .
Merci et bonsoir .

Sur un autre pc elle fonctione ?? Elle est neuve ? Il y a des fichiers dessus ?


Marque et modèle de la clé ??
XP sp2 ??

Elle est neuve ;
je n’ai pu l’installer sur un autre PC .
Elle est vide de tout fichier ;
Cle usb 2.0 flash drive EMTEC .
XP sp2
Encore merci .

Trouvé sur le site d’emtec dans les faqs :

¤ Mon PC avec Windows XP ne trouve pas de pilote pour ma clé, alors que celle-ci fonctionne très bien sur le PC de mon ami. Ai-je besoin d’installer le pilote ?
Le Windows XP de votre PC a des difficultés pour trouver le pilote.
Iil suffit de lui spécifer le chemin suivant pour qu’il puisse trouver facilement le pilote: c:\windows\inf

Donc au moment où il te demande les pilotes, indique lui ce chemin :wink:


un truc aussi, si tu essayes de la brancher sur les ports usb frontaux, essaye ceux à l'arrière , ça peut être différent ;)

J’ai essayé les ports de derrière : nada .
J’avais vu cette combine sur le forum , petit souci je n’ai pas ce dossier INF .
Une autre solution ?

Quand tu la connectes tu entends un petit son qui indique que la clé est insérée ??

Absolument pas .

Tu dois avoie le dossier inf, affiche les dossiers et fichiers cachés : explorateur-> “Outils”, “Options des dossiers”, onglet “Affichage”. Je coche “Afficher les fichiers et les dossiers cachés”

Et recommence la manip plus haut :wink:

J’essaye .

oki :slight_smile:

Tu dois être près de la solution là …
Edité le 26/03/2008 à 23:06

MERCI cela fonctionne .
Mais , petites questions :
J’ai plein de ? jaunes dans le gestionnaire de phéripheriques , je laisse comme cela ou je peux les supprimer manuellement .
Pour les fichiers cachés je peux repasser comme j’étais avant ou je laisse comme cela .
Cette manip peut-elle marcher avec une webcam .
Encore MERCI et bonne soirée .

Pour le gestionnaire de périphérique , les points d’exclamation jaunes ne concernent que l’usb ? Au pire laisse comme ça , ou vérifie que tous les pilotes de ta carte mère sont bien installés.

Pour les fichiers cachés, normalement tu peux les remettre normalement maintenant, ta clé devrait fonctionner puisqu’elle sait maintenant quels pilotes utiliser.

Pour une webcam, je doute , tu dois utiliser les pilotes livrés avec la webcam ou les télécharger sur le site de la marque.

Si malgrès tout elle ne fonctionne pas, rien ne t’empêche d’essayer cette manip ci au pire :wink:

J’essayerai tout cela plus tard .
Encore MERCI pour votre aide .
Je vous laisse aider quelqu’un d’autre .
Bonsoir .

Mais bon ,je pense que ton soucis trouve son origine au niveau de ton bios, il faudrait voir si les controleurs USB y sont bien activés :wink:

mais pour la webcam, après avoir installé les pilotes de celle ci, cette manip devrait marcher aussi … :oui:


http://membres.lycos.fr/clucluriic/gifs2/3602%5b1%5d.gif[/img] à bientôt et merci ! [img]http://kay.smiley.free.fr/images/010.gif

Je n’ai pu résister :
le ? jaune n’est présent que lorsque je mets la clé usb ( autres périphériques ? ).
la clé n’est pas reconnue , le PC me demande de l’installer en cliquant sur annuler tout est ok et elle fonctionne , cela m’arrive aussi avec mon lecteur dvdrom et autres ( je clique sur annuler et il fonctionne ) au démarrage du PC .
Bonsoir .

Si celà fonctionne , c’est déjà pas mal, il faudra cependant penser à mettre les pilotes de ta carte mère à jour alors :wink: :slight_smile: