Forum Clubic

Ma carte mère ne reconnait pas ma carte graphique

Bonjour! Je viens vous faire part d’un gros problème. Alors, je monte un pc en ce moment pour mon petit frère ( avec des anciens composant de mon pc ), tout est en ordre I5 4690K Z97 MSI etG.Skill RipJaws X Series 16 Go (4x 4Go) DDR3 1866 MHz + Watercooling ect. Tout fonctionne correctement température ect quand je branche sur le HDMI du proco. Mais impossible quand je branche sur l’hdmi de la carte de reconnaître ma carte graphique par ma carte mère ( uniquement mon écran qui dit aucune source )!!! J’ai essayer de brancher ma 2070 de mon propre PC pour vérifier si le pb venait de la carte 970 mais elle ne fonctionne pas non plus. J’ai essayer les 3 port PCI mais toujours rien, je ne comprend pas le problème! Est ce que ma carte mère pourrait être HS uniquement au niveau des ports PCI? ( je n’ai pas utiliser ses composant depuis 9 mois avant de les réinstaller dans le pc de mon frère, il fonctionnaient très bien avant )

( existe-t-il un moyen de vérifier si mes port fonctionne toujours? Ou un moyen de faire reconnaître ma carte graphique depuis windows quand je me branche en HDMI proco? ) Merci beaucoup

Je pense qu’il manque simplement le driver permettant de la reconnaitre

Tu devrais tester avec un linux en live (clé usb) pour voir si les paramêtres par défaut lanceraient la carte graphique en basse résolution s’il n’y a que l’écran en hdmi il cherchera par tous les moyens de la mettre en route.
Sous Windows ça peut être la gestion en double écran toujours compliquée à gérer.

Il semble en effet qu’il y ait un souci au niveau des ports PCI-E (et non PCI qui est l’ancien standard qui a précédé l’AGP ^^), parce que quand une carte dédiée est placée dans un port et détectée, l’igp intégré du cpu est censé se désactiver automatiquement, tu ne devrais donc pas avoir d’affichage sur le HDMI de la carte mère quand la GTX 970 est en place…et le fait que le résultat soit identique avec la GTX 2070 semble confirmer que c’est la carte mère qui a un souci neutre

Ce n’est pas une question de drivers, même sans eux la carte devrait être reconnue par Windows en tant que « affichage VGA standard » ou quelque chose du genre clin 1

Simple logique : si on veut installer des pilotes quand la carte n’est pas présente, ils refuseront de s’installer…et si on monte d’abord la carte, il faut donc qu’elle puisse fonctionner en mode minimal pour fournir un affichage et permettre l’installation de ses pilotes ^^

Faut se contenter de tout bien brancher et normalement ça doit fonctionner sans driver ! (le driver active les hautes performances spécifique à ta carte graphique dans ton OS. sans driver tu a un affichage de base).
Regarde bien tes connectiques puis vois dans le menu de ton écran en bordure du cadre !
Les écrans sont parfois mis par défaut en VGA quand il rencontrent un nouveau matériel et faut cliquer pour le permuter en HDMI.