Forum Clubic

Ma carte mère ne détecte pas ma CG

Bonjour à tous,

Je vous expose mon petit souci. Ayant remis à jour mon Pc :
nouvelle carte mère: marque: xfx - type : sli 750a
nouveau processeur: Phenom 9550
nouvelle Ram : 2x2048 mo corsair dominator pc 9500
carte graphique: 8600 gt 512 mo pcie marque pny
2 disque dur sata 160go et 500 go
1 disque dur ide 40go

Alors j’ai donc installé tout cela hier, avec un xp gold.
Mon souci est que ma carte graphique n’est pas reconnu.
quand je vais dans le panneau de configuration , dans matériel elle n’est pas détecté.
Le pc fonctionne pour l’instal avec le chipset graphique intégré à la carte mere.

J’ai donc essayé de débranché la carte graphique, de la changer de port pcie mais rien à faire elle est pas détectée.

donc je m’en retourne à vous.

Merci et bonne journée

Pour commencer ta version d’xp n’est pas légale donc tu verras tu risques d’avoir quelques soucis avec :paf:

Pour que la carte 3D fonctionne tu dois désactiver le port graphique de ta carte mère. Ensuite elle n’est pas détectée sous windows ? Ou ton pc démarre pas du tout ?

Il faut désactive ton chipset graphique dans le BIOS normalement c’est censé la faire tous seul mais bon essaye toujour

modéré

Le pc démarre sans souci meme avec la CG braché,
seulement une fois sous windows elle n’est pas détecté.
si je branche mon écran sur la CG j’ai un écran noir, par contre si je le branche sur la carte mère pas de souci.

Alors pour désactivé le port graphique je procède comment ?

merci


Oki je vais essayé de trouvé la fonction dans mon Bios, le souci c'est que c'est devenu super compliqué avec ces nouvelle carte mère, sur mon ancienne le Bios étais compréhensible et simple et la du coup j'ai trop d'option.

Je viens de prendre un coup de vieux lol, avec ma vieille machine que j’avais
Message edité le 24/02/2009 à 10:53

Ok ben je comprend ton soucis, windows détecte tes 2 ports graphique (normalement celui de la carte mère se coupe). Donc oui va couper le port graphique de la carte mère et tu devrais plus avoir ce problème. Par contre je savais pas que faire du double affichage avec le port de la carte mère était possible :paf:

Bun justement si je branche mon écran sur ma CG rien ce passe, pourtant elle est alimentaté la CG car son ventilo tourne.
Donc d’apres toi faut que je désactive le chipset?

Peux tu me dire ou je dois allé pour faire cela

merci beaucoup

bien sûr, si tu laisses le chip vidéo intégré activé la vidéo passe par la carte mère, pas par la carte graphique :neutre:

Pour l’option du BIOS regarde dans le manuel de la carte mère :jap: (l’option doit se trouver dans le menu “Integrated Peripherals” ou un truc comme ça)

Pour désactivé le chip vidéo intégré, je vais dans le panneau de config ?

Dans le BIOS :jap: