Forum Clubic

Ma carte graphique s'allume mais elle affiche aucune image

Bonjours
Ca fais quelque mois que j’ai ce problème. J’allume mon PC l’image ne s’affiche pas. Il faut que je met le câble HDMI sur la carte mère pour qu’il s’allume. Parce que quand je branche sur la carte graphique mon écran affiche aucun signal est essayer avec plusieurs écran et le problème viens pas de l’écran. j’ai aussi essayer avec tous les port de la carte graphique mais rien à faire l’image ne s’affiche que brancher sur la carte mère…
Juste hier j’ai allumer mon PC et l’image ne s’affichais plus en étant brancher sur la carte mère j’ai donc essayer sur la carte graphique et comme par hasard ça a fonctionner
Puis le lendemain rebelote le branchement ne fonctionnais plus sur la carte graphique mais que sur la carte mère

Si vous avez une idée de ou peut provenir le problème je serais bien preneur

Merci à vous

hello

Ca ressemble fort à un faux contact. Parce que généralement, quand une carte graphique (cg) dédiée est présente dans un port PCI-E x16 est détectée, l’igp de la carte mère/du cpu est automatiquement désactivé.

Donc le fait que l’igp fonctionne semble indiquer que la cg n’est pas détectée…et par moment elle est détectée et fonctionne alors que l’igp ne fonctionne plus. ^^

Y-a-t’il au moins deux ports PCI-E x16 sur ta carte mère ?

Et peux-tu détailler ta configuration complète ?

Si tu as 2 carte graphique comme dans ton cas, le système va automatiquement booter sur celle de ta carte mère.
Tu doit donc aller dans le gestionnaire de périphérique, et désactiver la CG de ta carte mère.
Tu fait un reboot, et tu branche ton écran sur ta carte PCIE.
Je suis passé par là aussi.

Et c’est comme ça qu’on est bien emmer** si la carte graphique dédiée vient à claquer, plus aucune possibilité d’affichage si on a désactivé l’igp dans le bios. neutre

Perso j’ai toujours laissé activés sans soucis les igp, qu’ils soient sur la carte mère ou intégrés au cpu. ^^

J’ai bien 2 ports PCI-Express 16x qui sont compatibles Crossfire
J’ai qu’une CG de chez MSI la GeForce GTX Gaming X 8G
Ma carte mère est une z390 gaming plus de chez MSI
Processeur i5 9600k
Watercooling 360mm de chez fractal design
16 G de barrette RAM Corsair vengeance RGB PRO
Alimentation Corsair 700w

J’ai d’ailleurs essayer de brancher ma CG sur l’autre port PCI-E x16 mais le boîtier ne me le permet pas…