Forum Clubic

Ma carte graphique n'est plus détectée

Bonjour à tous ,

j’ai un pc portable easynote MT-85-M-020 FR . Dans la config, j’ai une mobility radeon HD 3650 .

La blague c’est que depuis tout à l’heure, la carte graphique n’est tout simplement plus détectée, sans aucune raison. J’ai regardé un film dessus tout à l’heure, aucun problèmes, je l’éteind et le rallume une heure après , là , la carte graphique ne fonctionne plus , je ne l’ai même plus dans le gestionnaire de périphériques.

Si quelqu’un à une solution ou une explication je suis preneur ( autre que retour sav merci :slight_smile: )

Merci d’avance.

Ton portable est équipé d’un chipset graphique intégré en plus ? Parce que si ca n’est pas le cas tu ne pourrais rien voir à l’écran si ta carte graphique n’était plus détectée.

Si tu as un chipset graphique intégré alors ca peut venir de la carte graphique. Ressens-tu une différence dans le fonctionnement où tu as juste remarqué qu’elle n’apparaissait plus dans ton gestionnaire des périphériques ? :confused:

J’ai un chipset intégré mais la disons que j’ai ressenti la différence en ayant à peine lancé un jeu qui demande pas une config de bourrins (rappelz)

J’ai regardé dans mon gestionnaire de périphériques , et là --> pouf --> disparue -_-

:sweet:

Le problème c’est que si tu démontes le chassis de ton portable, tu risque de faire sauter l’éventuelle garantie que tu avais…

La question est donc : Est-il toujours sous garantie ?

Ah ben j’espère que oui , ca fait même pas une semaine que je l’ai xD

J’ai déjà voulu le démonter, mais à peine desserré 2 vis que le plastique de la barbone bougeait bizarrement.
Du coup j’ai remis les vis pour essayer d’autres solutions.
Si j’ai vraiment pas le choix je ferais le sav mais ca me plait vraiment pas -_-

S’il a à peine une semaine tu peux demander l’échange de celui-ci et ils se débrouilleront avec pour le réparer… Défaut de fabrication à l’achat tu peux exiger cela je pense :neutre:

Peut être : lors d’une utilisation quelque chose ( pas forcement ta faute ) ce serait mal passé, des fichiers et/où pilotes seraient endomagés, donc la carte graphique “plus détectée” >> réinstalle les drivers pour voir

S’il est sous garantie,ne démonte surtout rien !

S’“ils” le voient,ils pourraient en prendre prétexte pour refuser d’aplliquer la garantie :neutre:

Je suis passé sur tous les drivers, j’ai fais une mise à jour d’un driver de carte mère, maintenant il me détecte un contrôleur de bus SM mais il ne peut pas le mettre a jour.

Je vais supprimer les pilotes ati et les réinstaller pour voir .
Je me pose une question , c’est pourquoi le pilote se serait désinstallé, je trouve ca quand même fantastique -_-

On ne sait jamais :neutre:

J’ai pas noté pilotes désinstallés, mais fichiers endommagés ( vérolés ). Ça arrive.

désinstallation / réinstallation des pilotes inutiles , j’ai même plus le contrôleur de bus SM d’afficher maintenant.

Je tente une restauration du système pour voir et comme j’ai rien à perdre a part mon temps , je vais le mettre sous xp pour voir si il détecte toujours rien.
Sinon , sav :frowning:

Désolé pour le double post, mais je préfère tenir au courant.

Suite à ma restauration système, ma carte graphique est réapparue.
Vista, je viens d’essayer pendant une semaine et c’est vraiment l’horreur, donc je vais remettre un xp dessus.
Par contre j’espère seulement que je retrouverais tous les drivers dont j’ai besoin.

Merci pour votre aide

:slight_smile: la restauration a rétabli les fichiers système.

Pour Vista c’est bizarre, il tourne bien normalement. Mais si t’a pas de problèmes avec XP fait avec.

@+