Forum Clubic

Ma balise sur mon forum Vbulletin ne marche pas !

Bonjour je voulais savoir si quelqu’un sait pourquoi sur mon forum la balise [table] ne semble pas marcher.
J’ai essayé de chercher dans les options et sur le net mais je ne trouve rien.

Voila mon code :

[table]
[tr][td]Catégorie du produit[/td][td]Part des clients mécontents qui ne se plaignent pas[/td][td]Part des clients mécontents qui ne se plaignent pas et qui ne rachètent pas[/td][/tr]
[tr][td]Bien de consommation courante à faible coût[/td][td]96 %[/td][td]63 %[/td][/tr]
[tr][td]Service relativement bon marché : TV câblée, téléphone local...[/td][td]45 %[/td][td]45 %[/td][/tr]
[tr][td]Produit durable à coût élevé : automobile, ordinateur...[/td][td]27 %[/td][td]41 %[/td][/tr]
[tr][td]Service cher : assurances, prêts, clinique...[/td][td]37 %[/td][td]50 %[/td][/tr]
[/table]

Toutes les balises passent sauf les TD TR et TABLE… Je suis perdu

Edit : je suis en vBulletin 3.6.4
Edité le 31/07/2007 à 12:02

Peut-être parce que tu l’as désactivé, non?

(je connais pas vBulletin, je n’ai pas vBulletin, et je n’ai jamais été voir leur service support)

ou peut-être parce que le BBCode de Vbulletin ne prends pas en charge les tableaux ?
(Je ne connais pas non plus VBulletin, jamais utilisé)

Apparamment, il y a un BBCode manager dans vBulletin qui permet d’ajouter des BBCode personalisé.
donc si les BBCodes [table] etc. n’existe pas, tu peux les ajouter avec ce manager:

www.vbulletin.com…
www.vbulletin.com…

J’ai oublié de répondre j’avais trouvé seul la soluc en effet il faut ajouter manuellement les “table”, les “td” et les “tr” et les associer au code html du même nom via l’outil BBcode manager :slight_smile:
Edité le 31/07/2007 à 16:06