Forum Clubic

M.a.j. aperture

hello:
J’ai installé aperture2; tout s’est bien passé. Depuis, il y a eu d’autres versions (2.1.1) que j’essaie d’installer sans succès.
J’ai une alerte : Aperture 2.0 ou ultérieur est requis pour installer cette mise à jour à chaque fois que je veux installer cette version.
Quelqu’un peut m’aider ?
Merci d’avance.

Bonjour,
Merci de votre reponse. Au départ, je possédait la version
1.5. La version aperture2 que je possède est une mise à jour acheté sur le site Apple.
Merci si vous avez d’autres pistes à me communiquer.