Forum Clubic

LowId du au firewall de mon routeur

Salut a tous,
Voila en faite si je suis connectecter a internet via le routeur (cable et wifi) je suis en lowid et emule ne telecharge pas donc je voudrais savoir comment desactiver le pare feu de mon routeur (Tp link)? Merci

PS: JE tiens a preciser quand je suis connecter directement au modem, il n’y a pas de problemne de low id.

Salut,

Ne désactive surtout pas le pare feu de ton routeur, c’est la garantie d’une sécurité minimum lors de ta navigation sur le net.

Il suffit de rentrer dans la configuration de ton routeur et de faire une redirection des ports utilisés par la Mule vers ton Pc.
Le premier en Tcp et le second en Udp.

Ok mais comment je fais sa?

Pour pouvoir t’aider, il nous faut un minimum de renseignements:

  • Ton Fai et ton modem.
  • Marque et surtout modèle de ton routeur.
  • Dhcp activé ou non ?
  • Un ou plusieurs micro derrière le routeur ?

Mon fai: XFKD
le routeur: TP LINK WR541G
DHCP: Active
Mon ordi est en WIFI et un autre ordi est connecter via l’ethernet soit 2 ordi sont connecter au routeur

Pour connaître les ports utilisés par la Mule, tu ouvres le logiciel et tu regardes dans “Préférences”, “Connexion”. Eventuellement, tu peux changer ces ports manuellement.

Ensuite, tu rentres dans ton routeur (192.168.1.1, admin,admin). Tu vas dans la section Forwarding, Virtual Server, Add Virtual Server.
A cet endroit, tu vas ajouter les 2 ports trouvés sur la Mule (en Tcp et Udp), que tu vas rerouter vers le Pc qui les accueille (192.168.1.xxx)

A cet effet, je te conseille de désactiver le Dhcp et de donner des adresses fixes à chacun de tes pc

  • panneau de config,
  • connexions réseau,
  • connexion au réseau local ou sans fil,
  • propriétés,
  • protocole TcpIp
  • propriétés
  • utiliser l’adresse ip suivante (192.168.1.xxx) xxx entre 2 et 254
  • masque de sous réseau 255.255.255.0
  • passerelle 192.168.1.1
  • utiliser l’adresse de serveur Dns suivante et servir les adresses Dns de ton Fai.

Bon courage…

Ok merci, je ferais sa demain, en se moment je suis connecter directement au modem comme sa cette nuit sa telecharge plus vite. A 2m1

Resalut, je n’est pas cette fonction dans la paserelle du routeur

J’ai pris cette référence sur un mode d’emploi en anglais. Voici où tu pourras le trouver:
http://www.tp-link.com/english/soft/200865135820.pdf
L’information se trouve page 47 du document.
[
Edité le 25/08/2008 à 07:27

OK putain merci tu me sauve!!!

Ok, voila ici je remplis quoi?
http://img125.imageshack.us/img125/176/sanstitrehq9.jpg
http://img125.imageshack.us/img125/4718/qqqyb3.jpg

1ere case: 156
2eme: l’ip de ton pc
3eme: tcp
4eme: enabled
tu enregistres et tu recommences
1: 2658
2: ip
3: udp
4: enabled.

Regarde pour le service common port, je ne vois pas trop bien les options proposées.
Changes ton firmeware pour essayer de choper l’anglais.
Et je m’absente 2 jours.

Ok merci pour tout… reslolu

…en voyant que le routeur supporte l’upnp, je trouve que vous vous etes embeté pour pas grand chose :wink:

Hors sujet!!!

HA non ! je crois pas non ! …d’un l’Upnp permet a émule d’ouvrir automatiquement le port dans le routeur ( donc pas besoin de le faire manuelement depuis le routeur) et de deux, cela permet aussi de controler l’ouverture des ports depuis windows donc ca reviens a ce que “ecran@bleu” t’a demandé de faire …sauf en plus simple …

cela servira au prochain qui se posera la question.
Edité le 25/08/2008 à 16:46

Oui oui peu etre mais bon il m’a resolu mon probleme, fallait venir avant… et pas apres quand le probleme est resolu… hein?

Oui, effectivement, L’Upnp est pratique. Mais je suis un brin parano et le fait qu’un logiciel ouvre ses propres ports me fait froid dans le dos. Je préfère pour ma part passer 5 minutes sur mon routeur et maîtriser la situation.
D’ailleurs, une recherche sur Google avec “faille upnp”, “danger upnp” ou “hack upnp” donne des résultats assez édifiants.

MErci mais ta solution est tres bonne, pas besoin d’utiliser l’Upnp.