Forum Clubic

LOW ID sur emule sans doute a cause du routeur besoin d'aide!

Bonjour,
J’ai un routeur OLITEC (802.11g) WF 400G wifi et celui ci m’mempeche de me connecter en HIGH ID sur emule.
J’ai bcp cherché et lu plein de de trucs sur des ports udp et tcp a “mapper” ds la config de mon routeur .Mais je n’arrive a rien je comprend pas tout.
je pense que c’est sur cette page qu’il faut activer certains trucs, MERCI DE MAIDER !!

Voila la page : http://chm1675.free.fr/routeur.JPG

c’est dans server virtuel,tu entres le tcp et l’udp de la mule et en face l’ip de ton pc (qui doit avoir une ip fixe)

ah ok
alors dans ce cas tu peux me guider un peu pour mettre le pc en IP FIXE deja ??? merci !

en fait pour me mettre en ip statique je vois ou c’est mais je ne sais pas quoi mettre dans ces champs :

  • Masque de sous réseau
  • Adresse de la passerelle du FAI

voila.

tu vas sur ta connexion wifi de ton pc,tu desactives le dchp pour mettre une ip fixe,par exemple 192.168.1.2,masque de sous reseau 255.255.255.0,passerelle 192.168.1.1,et dans dns , mettre les dns de ton fai.
En suite sur le routeur tu desactives le dhcp si tu veux (sauf si ya d’autre pc qui sont pas en ip fixe),et tu rentres dans server virtuel les ports de emule et en face ton ip fixe 192.168.1.2

Merci.
Donc j’ai pas besoin ds la config de mon routeur de me mettr en IP STATIQUE ? je peux rester en “PPOE” ?

non rien avoir,en resumé:
-sur ton pc, tu donnes a ton pc une ip fixe:
aller dans favoris reseau,trouves ta connexion wifi,faire un clic droit et voir dans les proprietés.là, desactives le dchp et mettre
ip: 192.168.1.2
ms: 255.255.255.0
pass.: 192.168.1.1
dans dns: mettre les dns de ton FAI
-Vas ensuite sur ton routeur: aller dans l’option virtual server,mettre le port udp et tcp de la mule et l’ip 192.168.1.2 en face et voila ca marche.
rq: Les pppoe et pppoa ne consernent que le dialogue entre ton modem et ton fai,si en l’etat tu as internet il n’est pas necessaire de toucher a cette option.