Forum Clubic

Lost Planet PC: écran noir au lancement du jeu

Bonjour à tous,

Je viens d’acheter Lost Planet: Extreme Condition sur PC. L’installation se déroule correctement, STEAM se met à jour mais lorsque je désire lancer le jeu, j’ai un écran tout noir. J’entends cependant la musique de l’intro et le jeu semble démarrer mais je reste devant un sinistre écran noir…
Je dispose de Windows Vista et d’une Geforce 8600. J’ai mis à jour les Forceware V162 ainsi que direct-x (il y avait une mise à jour pour Juin 2007).

Je suis désesperé; je ne peux que baver devant la boite de ce jeu que j’ai tant attendu et je ne sais plus quoi faire…

J’espere que quelqu’un aurait une solution à me proposer…
D’avance merci.

J’y ai songé… J’ai actuellement les Forceware 162.22 (les derniers en date il me semble).
Le problème subsiste…
Je continue d’y travailler et si je trouve la solution, je la transmettrai sur ce post…
En attendant, toutes vos suggestions sont les bienvenues !

Je ne connais pas Vista ni Dx10,mais tu n’as pas le choix pour le lancement du jeu? pour essayer en Dx9?

normalement quand tu lance lost planet il y a steam qui selance puis de la normalement une fenetre s’ouvre te demandant de choisir entre lost planet en dx9 et en dx10 essaie en dx9 pour voir deja si cela fonctionne.

J’ai bien entendu tenté de démarré le jeu sous ses 2 déclinaisons direct-x mais rien n’y fait…
J’ai même tenté de désinstaller le jeu et de le ré-installer mais le problèmme subsiste…
Je crois que je vais essayer d’installer le jeu sur mon autre PC; certes ce dernier (dédié à la bureautique celui là et fonctionnant sous XP) est moins puissant mais il me permettra peut-etre de vérifier si mon problème est du à un composant matériel ou à un éventuel conflit avec un autre logiciel…
Pas simple cette histoire… et dire que la boite du jeu est estampillée d’un superbe logo “Microsoft - designed for Windows” ! Tout celà me laisse perplexe, d’autant que la hotline est encore moins pertinante que tous les conseils et suggestions que j’ai pu lire dans les divers forums concernés sur Clubic…
J’ajoute également que je suis de plus en plus septique face à STEAM. La cause de mon problème en serait liée que je ne serais absolument pas surpris…

Je vous remercie tout de même pour vos conseils je vais continuer de bûcher sur ce problème en croisant les doigts pour qu’un patch “miracle” voit le jour!
Edité le 08/08/2007 à 07:28

sans connaître ta config complètement, il est difficile de te donner les bons tuyaux.
il serait intéressant de connaître la puissance de ton alim. les series 8 sont très gourmandes.
est-ce un PC acheté tout monté en GS ou est-ce un PC assemblé par un magasin ou par toi même ?

tom blème venant de l’affichage cela peut venir soit :

  • de la mauvaise installation de ton pilote :
    désinstalles ton pilote avec l’outil de désinstallation de windows et réinstalles ton pilote. tu peux ausi te servir de petits log sur le net qui désintallent les pilotes graphiques correctement.

  • d’une alim pas assez puissante : dès que l’on parle série 8 il faut penser alim 600W.

  • de ta carte graphique, peu probable surtout si elle fonctionne avec d’autres jeux.

  • de directX as-tu la bonne version ? (fort probable) tu n’aurais pas installer diectX9 avec vista ?

  • d’un réglage du jeu dépassant les capacités de ton écran

  • d’une config passez musclée. D2C et 2 Go de ram c’est bien.

voilà, la solution se trouve dans ces lignes
Edité le 14/08/2007 à 07:12

quoi ??? mais quoi mais lol y’a des chose ok je suis daccord mais cette phrase “dès que l’on parle série 8 il faut penser alim 600W.”
Alors non je suis pas d’accord du tout regarde ma signature j’ai quasiment 2 fois moin de watt!! yalors 600w une alim de merde ok mais une bonne alim 400w avec un bon rail 12v et ca passe tranquille! enfin bref ce n’est pas le sujet du topic!
sinon pour ton probleme tu sais que a l’origine c’est un jeu console tout comme colin mcrae dirt qui lui aussi pose de nombreux probleme a beaucoup de personne. Alors peut etre que la mise a jour du 16 aout de lost planet te permettra d’y jouer, par contre je ne sais plus ce quelle apporte cette mise a jour mais elle est censée deja optimisé les performance sous dx10 et ajouetr des cartes en multi.

je croi meme qu’il ya une mise a jour dx d’aout! essaie ca pour voir.
Edité le 14/08/2007 à 09:58