Forum Clubic

L'ordinateur ne redemarre pas apres la mise en veille

Ma config est un Shuttle SP35P2 avec XP3. L’ordinateur redemarre après une mise en veille mais pas l’écran. Il semble que les ports USB (clavier et souris) ne soient pas réactivés et donc ne peuvent pas relancer le PC.
Merci de votre aide

regarde dans le bios si l’usb est bien configurer pour sortir le pc de la veille

Il faut aussi régler ça dans Windows (panneau de config => souris => autoriser ce périphérique a sortir l’ordinateur de la veille, ou un truc du style).

Je veux bien que tu précises “truc du style” parce que je n’ai pas trouvé le réglage que tu proposes.
Merci

Je suis sous Vista Ultimate SP1 en anglais, mais le réglage est le même :

Panneau de configuration => souris => hardware (matériel il me semble, c’est le dernier onglet) => Propriétés => Power management (gestion de l’énergie je crois, c’est de nouveau le dernier onglet) => allow this device to wake the computer (autoriser ce périphérique a sortir l’ordinateur de la veille, donc il y a deux cases, la première doit être décochée, et ensuite tu coches les deuxième)

Ca c’est pour la souris. Pour le clavier, c’est la même chose. Panneau de config => clavier => …

tu as aussi l’option dans le bios

Oui, il faut vérifier ça aussi, parce que si elle est désactivée, il me semble que régler ça dans windows servira à rien.

  1. Mon bios est un awardbios V6.00PG et j’ai tout fouillé… je n’ai pas vu l’option.
  2. Je n’ai pas les onglets gestion de l’energie?? je viens de regarder sur mon portable professionnel et idem, pourtant il me semble que je les ai déjà vu.
    Aurais-je supprimer un service? et reproduit l’erreur sur mon shuttle?
    merci

dans le bios en général c’est dans power si il y a

Power on by

La solution venait du bios fourni par Shuttle qui n’était pas le bon.
J’ai “downgrader” le bios et le pb est résolu.
Merci de votre aide

ok merci de l’info