Forum Clubic

Logitech Z-2300 [résolu]

Bonjour j’ai un soucis avec mes enceintes logitech Z-2300 depuis ce matin;le son resonne,voir se baisse tout seul au minimum.Sa monte et baisse tout seul ya de l’echo etc je ne sais pas d’ou cela peux venir j’espere seulement qu’elle ne sont pas mortes :frowning:

Merci de l’aide

ça se pourrait bien… sav ou … :frowning:

est il possible que sa soit ma carte son qui soit morte?j’utilise une carte son avec un logiciel qui s’apelle soudmax.

essaye avec de simples écouteurs branchés derrière ou des enceintes différentes… le test est élémentaire et tu seras fixé

Aucun son de devant ou de derriere avec ecouteurs,je vais tester les enceintes sur un autre pc voir,le truc c’est que soudmax est une carte son integrer a la carte mere,si soudmax est mort elle aussi?un exemple de carte son pas trop cher -de 100 euro?si possible une qui gere le 5.1 .

t’aurais pas un micro branché sur le PC? et ça fait genre un larson…
débranche le.

Hum n’importe quelle carte son entre 10 et 100€ gère le 5.1 désormais. Bah un Xfi au hasard ^^ selon tes exigences

nan aucun micro car a cause de soudmax impossible d’en mettre un ,impossible de parler et d’entendre a cause de ce logiciel de m****.En gros si mes enceintes marche sur un autre pc c’est la carte son qui est morte c’est sa ?
Message edité le 04/03/2009 à 19:15

oui :frowning:

du coup si j’achete une autre carte son j’ai juste a desinstaler le truc qui s’apelle soudmax et c’est bon ou sa sera pas si simple que sa?

c’est peux etre aussi un soucis de pilote non? comment je peux verifier sa?

il faudra désactiver la carte son dans le BIOS aussi.

Pour les pilotes… bah désinstalle ceux actuels et remet ceux d’origine ou ceux plus récents trouvable sur le net (en théorie)

comment la carte son se desactive du bios?je compte me racheter une nouvelle carte son demain mais j’ai peur de ne pas savoir l’instaler.

Au démarrage de ton PC, appuies sur la touche “Suppr.” quand tu vois le message à l’écran
puis navigues dans les pages du Bios pour mettre sur “Disable” la puce-son (AC97 je pense)
N’oublies pas de sauvegarder à la fin pour redémarrer ton PC :wink:

j’ai ré-installer ma carte son avec les drivers et tout remarche parfaitement :slight_smile:

encore merci de l’aide !

ah bah voilà, tout ça pour la modique somme de 0€ :slight_smile:

^ ^) Le forum Clubic, premier site d’informatique économique

c’est la crise :stuck_out_tongue: