Forum Clubic

Logitech G5 inutilisable (Vista)

Bonjour,
J’ai un problème avec ma souris Logitech G5. Je vais essayer d’être bref :
J’avais une première G5 il y a longtemps mais elle a eu un problème avec le clique gauche alors je l’ai abandonnée. Puis récemment j’ai voulu l’utiliser à nouveau (entre temps j’étais passé sur Vista) et elle avait toujours le même problème. J’ai lancé toute une procédure auprès de Logitech pour finalement me faire envoyer une nouvelle G5 toute neuve. Je la déballe joyeusement, la branche à mon PC portable équipé de Vista, et là rien.

Alors que faire ?

Détails :

  • Les diodes indiquant les DPI s’allument quelques secondes au démarrage de l’ordinateur, puis plus rien.
  • J’ai essayé de mettre le pilote Logitech (SetPoint) à jour, j’ai mis la version fournie avec la souris, j’ai mis une ancienne version que j’avais… aucune des 3 n’a donnée de resultat.
  • J’ai essayé la résolution de problèmes par Windows et bien sur… rien du tout.

Je comprend pas trop ! Merci de me donner n’importe quels conseils ou suggestions.

A bientôt
Edité le 15/02/2008 à 23:42

lol ^^ Vista = hum

Ca marche sur le xp virtuel?

Pourquoi ton ancienne marchait et pas celle ci ?
Edité le 15/02/2008 à 23:47

XP virtuel c’est même pas la peine d’y penser, il arrive déjà pas à reconnaitre une clé USB classique alors une souris qui veut pas marcher…
Et de quelle ancienne tu parles ? Si c’est l’ancienne G5 bah c’était pas du tout sur le même ordinateur donc ça peut expliquer…

Besoin d’aide s’il vous plait >_<

Je suis preneur de n’importe quelle idée exploitable ! :slight_smile:

As-tu essayé de suivre les instructions de chez Logitech[/url], c’est à dire supprimer COMPLETEMENT les pilotes SetPoint qui sont venu avec ta souri (ver 3.3x) et d’installer la mise-a-jour de chez Logitech (ver 4.40) dispo [url=http://www.touslesdrivers.com/index.php?v_page=3&v_code=2938]ICI

Bonne chance, et tiens-nous au courant… j’achete une G5 cette semaine !

oui j’ai essayé cette solution, mais rien n’y a fait ! N’hésite pas à prendre la G5 c’est une excellent souris, je peux le dire pour avoir pu m’en servir quelques mois. Mon problème est certainement très particulier mais j’aimerais m’en sortir quand même ^^

:heink: la màj via les Setpoint renvoie vers la version 4.24 - j’ai formaté et réinstallé aujourd’hui - et pas la 4.40

Perso,je suis revenu aux 4.0,parce que depuis que j’ai formaté,Ma G5 a un comportement bizarre sous XP avec les 4.24 que j’ai pourtant utilisé pendant un bon moment :etonne2:

Pour ton souci,tu as essayé sur d’autres ports usb?

Quand j’ai eu cette souris,elle n’a pas d’abord pas voulu fonctionner…sur aucun port…rien ne s’allumait :heink:

Puis à un moment,ça a marché…mais de temps en temps,au démarrage de Windows,elle ne s’allume pas et il me faut rebooter :neutre:

Oui j’ai essayé les 3 ports que j’ai sur mon PC portable !

Moi c’est pareil elle ne veut vraiment pas fonctionner pour le moment ! :confused: