Forum Clubic

Log hijackthis - annalyse svp

Bonsoir,je me demande ci je peux vous demander un coup de main svp ceci est le rapport d’un ami,quan penser vous?

Arrivé en renouvellement de licence de mon AV Kaspersky 5.0, j’ai téléchargé la 6.0 proposée en remplacement (d’ailleurs sans alternative). Sans prétendre qu’il y ait un lien de cause à effet, la coïncidence est troublante : depuis, j’ai des problèmes de prise en compte de click, aussi bien sous IE 6.0 que sous FF 1.0.7.

J’entends par là que, sur un click d’enchaînement, j’obtiens,

  • soit du surplace immédiat (avec Terminé dans la barre d’état),
  • soit une popup Alerte : Le document ne contient aucune donnée (sortie par OK),
  • soit parfois une page web manifestement affichée sans l’aide de sa feuille de style,
  • soit quand même un enchaînement normal (à peu près 1 cas sur 2).

Le meilleur contournement que j’aie trouvé est de passer par le bouton actualiser la page avant de retenter mon click. Mais la situation est intenable…

Ne voulant pas croire à la coïncidence, j’ai retroussé les manches et voulu employer les grands moyens : Antivir en mode sans échec.

Première bizarrerie : au démarrage en mode sans échec, je ne vois que l’administrateur (pas les utilisateurs courants). J’ai donc passé Antivir en administrateur. Puis, revenu en mode normal, j’ai balancé Ad-Aware, a-squared, CWShredder, EasyCleaner, NoTrace, RegSeeker et Spybot, qui n’ont pas trouvé grand-chose… une soirée bien remplie !

A la sortie de tout ça, mêmes anomalies de fonctionnement de FF. Arrivé au bout de mes capacités personnelles, je souhaiterais qu’une bonne âme analyse mon log HiJackThis, SVP (j’ai numéroté les lignes pour simplifier les explications). D’avance merci.

Logfile of HijackThis v1.99.1
Scan saved at 00:45:41, on 31/05/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
[01] C:\WINDOWS\System32\smss.exe
[02] C:\WINDOWS\system32\winlogon.exe
[03] C:\WINDOWS\system32\services.exe
[04] C:\WINDOWS\system32\lsass.exe
[05] C:\WINDOWS\system32\Ati2evxx.exe
[06] C:\WINDOWS\system32\svchost.exe
[07] C:\WINDOWS\System32\svchost.exe
[08] C:\WINDOWS\system32\spoolsv.exe
[09] C:\Program Files\Fichiers communs\Acronis\Schedule2\schedul2.exe
[10] C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe
[11] C:\WINDOWS\system32\drivers\CDAC11BA.EXE
[12] C:\WINDOWS\system32\CTSvcCDA.EXE
[13] C:\WINDOWS\eHome\ehRecvr.exe
[14] C:\WINDOWS\eHome\ehSched.exe
[15] c:\Program Files\Fichiers communs\LightScribe\LSSrvc.exe
[16] C:\Program Files\Fichiers communs\Microsoft Shared\VS7DEBUG\MDM.EXE
[17] C:\WINDOWS\system32\svchost.exe
[18] C:\WINDOWS\system32\ZoneLabs\vsmon.exe
[19] C:\WINDOWS\system32\MsPMSPSv.exe
[20] C:\WINDOWS\system32\dllhost.exe
[21] C:\WINDOWS\system32\Ati2evxx.exe
[22] C:\WINDOWS\Explorer.EXE
[23] C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
[24] C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe
[25] C:\Program Files\Mozilla Firefox\firefox.exe
[26] C:\Program Files\HijackThis\HijackThis.exe

[27] R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr/
[28] R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
[29] R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
[30] R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.google.fr/
[31] R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
[32] O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
[33] O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
[34] O2 - BHO: Acronis Popup Blocker - {E24AD748-155E-4254-B674-4EDF86E7E1DF} - C:\PROGRA~1\MICROA~1\EFFACE~1\ANTI-P~1.DLL
[35] O3 - Toolbar: Vue HP - {B2847E28-5D7D-4DEB-8B67-05D28BCF79F5} - c:\Program Files\HP\Digital Imaging\bin\HPDTLK02.dll
[36] O4 - HKLM\…\Run: [Zone Labs Client] C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
[37] O4 - HKLM\…\Run: [kav] “C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe”
[38] O4 - HKLM\…\Run: [AutoTBar] c:\Program Files\HP\Digital Imaging\bin\AUTOTBAR.EXE
[39] O4 - Startup: AutoTBar.exe
[40] O9 - Extra button: Antivirus Internet - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\scieplugin.dll
[41] O9 - Extra button: Micro Application Anti-Popup - {2E071ADC-ADF8-4b4b-8ACB-EDC49E6D45A2} - C:\PROGRA~1\MICROA~1\EFFACE~1\ANTI-P~1.DLL
[42] O9 - Extra ‘Tools’ menuitem: Anti-Popup - {2E071ADC-ADF8-4b4b-8ACB-EDC49E6D45A2} - C:\PROGRA~1\MICROA~1\EFFACE~1\ANTI-P~1.DLL
[43] O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - “C:\PROGRA~1\MSNMES~1\msgrapp.dll” (file missing)
[44] O20 - Winlogon Notify: klogon - C:\WINDOWS\system32\klogon.dll
[45] O23 - Service: Acronis Scheduler2 Service (AcrSch2Svc) - Acronis - C:\Program Files\Fichiers communs\Acronis\Schedule2\schedul2.exe
[46] O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
[47] O23 - Service: Kaspersky Anti-Virus 6.0 (AVP) - Unknown owner - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe" -r (file missing)
[48] O23 - Service: C-DillaCdaC11BA - Macrovision - C:\WINDOWS\system32\drivers\CDAC11BA.EXE
[49] O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTSvcCDA.EXE
[50] O23 - Service: iPod Service (iPodService) - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
[51] O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Unknown owner - c:\Program Files\Fichiers communs\LightScribe\LSSrvc.exe
[52] O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

Merçi d’avance

Je ne vois rien d’anormal dans ton log, je te conseil par contre de mettre a jour Firefox.
Firefox 1.5.0.3

Merci deja pôur ce renseignement :slight_smile: ,mais mon problème reste non resolu :confused: quelq’un a une autre idée? :heink:

oui ya pas grand mal dans ton log moi j’aurai fixé :

[30] R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.google.fr/

puis ça c’est pas utile au demarrage : (en plus 2 fois)
[38] O4 - HKLM\…\Run: [AutoTBar] c:\Program Files\HP\Digital Imaging\bin\AUTOTBAR.EXE
[39] O4 - Startup: AutoTBar.exe

Légitime, toutefois le lancement automatique au démarrage de Windows est totalement inutile. Lancer manuellement lors d’un besoin.

Merçi merçi et merçi :super: :super: je vais essayer de suite :oui: