Forum Clubic

Livebox + Ubuntu - Résolu

Bonsoir à tous,

J’ai télécharger Ubuntu Dapper Drake et je l’ai installer sur un PC.
Tout fonctionne correctement sous internet.

J’arrive à pinger la livebox via une fenetre terminal (apparemment firewall ok) mais pas dans une fenetre Firefox.

Pouvez-vous m’indiquer la marche à suivre

PS 1 : je passe par un dongle Sagem
PS 2 : c’est la première fois que j’utilise Linux, je suis une vraie b…

Merci d’avance

wow :ouch: t’as installe le dongle sagem ?
tu es en dhcp ou en ip fixe ?
Que veut dire “Tout fonctionne correctement sous internet” ? tu arrives a naviguer donc ton prob ne concernerait que l’acces a l’interface de la livebox ?
Si oui alors peut etre faut il t’y connecter avec un cable et activer l’acces par wifi…
Si non alors explique mieux ce que tu veux faire et qui ne marche pas…

Salut,

Tu dis que tu es une "b…", mais tu es arrivé à installer une clé Wi-Fi !! Donne nous la source !! :bounce:

Si tu peux passer par le RJ45, fait le. Mais si tu as le Wi-Fi c’est pas pour rien :slight_smile:

Bref, le gestionnaire de connexion te dis que tu es connecté ? Personnellement ma carte Wi-Fi USB était allumé mais n’a jamais voulu fonctionner, peut être que tu es dans le même cas ?
Peut être aussi as tu oublié la passerelle ?

Gabe

Tout fonctionne "sauf" internet. Désolé pour la faute de frappe.

Je suppose que le dongle fonctionne car j’arrive à pinger la livebox.
J’ai essayé en DHCP et en IP fixe, c’est pareil.

Le ping fonctionne en fenêtre terminal, mais rien ne s’affiche sous Firefox.

J’ai installé la dernière version de Ubuntu et quand j’ai connecté le dongle je n’ai eu besoin de rien faire.
Pour la passerelle j’ai mis (en IP fixe) 192.168.1.1. C’est comme ça sous windows, je suppose que c’est la même chose sous linux.

Pour le RJ 45 c’est impossible (2ème PC au deuxième étage), c’est pourquoi je désire passer par le Wifi

Pour le gestionnaire de connexion, je vois bien l’accès Wifi activé mais je ne sais pas comment on fait pour afficher le réseau (Wanadoo machin …)

Voilà

J’ai un deuxième PC sous wondows qui utilise la livebox.
L’accès wifi est actif

Ce matin j’ai voulu réessayer et il semble que le dongle n’est plus reconnu.
Pas de réseau, pas de ping etc…

J’ai installé ndiswrapper pour utilisé l’install du dongle mais à la fin j’ai un message d’erreur :
Parse error in inf. Unable to find section COMMON_NDIS_REG_NT
no dev WLAN_USB2.NT.5.1 NT.5.1

Je ne sais pas ce que cela veut dire (sauf que c’est pas cool)

Si quelqu’un a une idée pour m’aider

Merci d’avance

Bonsoir à tous,

après quelques déboires avec mon FAI, je suis "enfin" de retour.

Pour info j’ai réussi à installer internet en suivant cette méthode :
http://bwp-necromance.developpez.com/tutor…agemDebianWifi/

Merci à tous pour votre soutient

@+

Salut,

C’est bien de venir poster la solution pour les autres :clap:

Inscrit [Résolu] dans l’entête de ton post, comme ça les suivants auront la solution plus rapidement :wink: -> édit ton 1er poste et change le titre en haut.

Gabe