Forum Clubic

Livebox Sagem wifi et vista beta 2 - pas reconnu

Bonjour a tous et a toutes . Voila apres installation de la beta 2 je n ’ arrive pas a me connecter a internet , mon connecteur wifi de ma livebox sagem n ’ est pas reconnu pendant l ’ installation , dans le gestionnaire de peripherique il y a bien le wifi de detecter mais avec point d ’ interrogation jaune donc je fais proprietes et la code d "erreur 10 je crois donc mise a jour du pilote wifi par le cd de la livebox rien nada !!!
impossible de remettre ma connection wifi donc obliger de repasser a xp
si qql pouvaient m ’ aider merciiii

Connecte toi en Ethernet/USB et met a jour les drivers en ligne, une chance que sa passe …

Sinon, d’autres clubiciens posseseurs de Livebox pourrons peut-être t’aidé !

Si ton PC a une carte ethernet et que Vista a mis les pilotes mets ta Livebox en Ethernet.

J’ai exactement le meme problème, impossible d’utiliser mon adpatateur wifi. J’ai bien téléchargé le driver sous xp et exécuter sous vista mais toujours rien. Une solution a-t-elle été trouvé ?

Tu te connectes en ethernet, tu choppes internet (normalement) et là tu branches l’adaptateur Wifi. Avec un peu de bol, Windows va recuperer les pilotes sur le net (si tu lui autorises).

Je viens tiut juste d’essayer, ça marche parfaitement en ethernet, mais windows n’arrive pas à trouver de pilotes sur le net. Je crois que c’est peine perdu …

bjr
J’ai livebox et même en ethernet aucune activation de la connection!! Quelle est la procédure merci

vista rc2(version 64) + livebox via wifi vec dongle sagem.

installer les drivers de la cle en mode compatibilité xp sp2, driver se situant sur le cd livebox. configurer sa connexion: creer une connexion. et voila on surfe

pour ceux qui n’y arrive pas:

explorer votre cd livbox puis choisir le dossier windows
/wifi
/xg70xx(selon votre modele)
/drivers
/setup
-> clic droit sur set up
-> choisir l’onglet compatibilty
-> compatibilty mode pour windows Xp Sp2
:super:
voila pas plus :clap: , enfin il faut lancer le set up apres pour demarer l’installation :neutre: , mais pas besoin d’installer le logiciel de sagem il ne vous reste plus qu’à configurer votre connexion et à entrer votre cle wep ou wap

en esperant vous aider :sol:

Salut, bon j’arrive à installer tous ce que tu dis, mais j’ai un problème pour rentrer la clé wep : où est-ce qu’il faut faire ça ???
Quand je fais new conection je vois pas à quel moment il faut faire ça…

tu dois creer une connexion: tu as differents choix et je crois qu’il te propose le type reseau sans fil. la normalement tu dois lancer la detection de reseau, il fait une rapide recherche et tu dois voir apparaitre ta livebox. tu cliques connect et il t’affiche le type de securite (cle wep) à saisir: tu tappes ta cle et il se connecte.

tout ça de memoire grosso modo, car ça fait dejà qq jours que j’ai installé la connexion et comme 'ai une cle wap assez longue j’ai pas envi de recreer ma connexion uniquement pour faire un tutoriel.

j’espere quand meme que t as reussi pour les driver, le reste tu touveras bien en touchant un peu, mais ça reste quasi de la configuration automatique :oui:

sinon essaye une petie recherche via le net :whistle: