Forum Clubic

Livebox : problème de liaison wifi sous Windows Vista

:hello: Bonjour ou bonsoir selon votre heure de lecture :slight_smile:

J’ai une amie qui a une livebox branchée en ethernet sur un portable sous XP et qui voulait faire une liaison wifi avec un 2eme portable sous Vista.

J’ai d’abord rentré l’adresse MAC de son 2ème portable dans la configuration de la Livebox dans la liste des authorisés. Je sais pas si c’était utile de faire ça d’ailleurs ?! :neutre:

Puis j’ai fait la meme démarche qu’indique cette page d’Orange : démarche

Sauf que ça marche pas :paf:

Suite à cette écran : http://assistance.orange.fr/Image/1795_07_centrino.png
WIndows dit qu’il ne peut pas se connecté.

J’ai réessayé de multiples fois et rien à y faire.

J’ai donc essayé pour voir, en désactivant la sécurité de la livebox et là ça a marché.
J’ai reéssayé en réactivant le code WEP et ça marche pas.

Je voudrais savoir si quelqu’un sait d’où ça peut venir, et comment expliquer cela.

:jap: Merci à ceux qui réagiront.

Bonjour,
Effectivement si le filtrage Mac est activé dans le menu de la Livebox, alors oui il faut rajouter l’adresse Mac de la carte Wifi du portable, tu as bien fait donc.
Ensuite tu dis qu’en désactivant le cryptage Wep le portable a accès à internent par la Livebox … en le remttant çà ne fonctionne plus … à part une erreur dans l’entrée de la clef 128bits fournie je ne vois pas … à vérifier sous la livebox ou faire une vérification dans le menu de la Livebox au cas où la clef aurait été changée.

J’ai vérifié la clef sous la livebox et dans le menu de celle ci plusieurs fois. J 'ai dut le rentrer une bone trentaine de fois donc je pense que j’ai du au pire la rentrer au moins une fois correctement. :icon_biggrin: Donc ça vient pas de ça.

Merci quand meme :jap:
Edité le 07/08/2007 à 01:56

J’ai une question qui est peut etre bete, mais si j’installe la livebox avec le CD sur le 2eme portable, ça va faire quoi ?

salut,

moi pour éviter tout problème de filtre mac j’ai enlevé le filtre mac qui ne m’est pas utile ici

et j’ai vérifié la clé et c’est passé

dans Vista est ce que tu paramètres ta connexion avec la norme de clé WEP ?

ps : bon courage :frowning:

ce problème restera une énigme car l’ami à qui appartient l’installation a décidé de se débrouiller autrement. :neutre:

merci à ceux qui ont réagit. :jap:

mais si quelqu’un a une idée il peut quand meme l’a donné car c’est toujours intéressant de connnaitre la raison d’un soucis. :slight_smile:

bonjour!!
je veins d’acheter un pc portable parckard bell avec windows vista et wifi integré! j’ai la live box, je suis connecté à un pc mais par contre je n’arrive pas à me connecter sur mon pc portable!
de plus il reconnait la live box! que dois je faire? merci