Forum Clubic

Livebox Inventel + Adaptateur USB Wi-Fi Thomson WLG-1500A Encore

Bonjour à tous,

J’ai un petit problème! ( logique sinon je ne serais pas la! )
je sais pas si ça va aider mais voila ma config:

Alim Seasonic 430 watts
Asus A7N8X-E Deluxe
AMD Athlon XP 3000+
2x1go DDR G.Skill PC3200
PowerColor Radeon X1950 Pro 512 Mo

Sous Windows Xp SP2

Après de nombreuses recherches infructueuses sur le forum traitant de ce sujet et sur google, j’ai décidée de poster en éspérant avoir une réponse éfficace

Jusqu’a il y a pas longtemps j’étais connectée à internet en Wi-Fi via une Livebox Sagem et une clé usb Wi-Fi Sagem également et tout marchait parfaitement.
L’autre jour ma Livebox tombe en panne, je vais donc à FranceTélécom pour qu’il me la change…
J’abrège, je me retrouve avec ma nouvelle Livebox, une Clé USB Wi-Fi Thomson WLG-1500A
Dans l’installation au moment ou je dois brancher la clé Wifi, Hébé elle n’est pas détectée par la Livebox
Le méssage est le suivant :
“L’installateur n’a pas détecté votre adapteur Wi-Fi.
Veuillez vérifier le branchement de votre adapteur Wi-Fi.
Si le problème persiste, veuillez réinstaller les pilotes à partir du gestionnaire de périphériques de Windows”

Par contre mon PC dit que la clé est bien installée et prête à l’emploi.
J’ai mémé essayé plusieurs pilotes de cette Clé Thomson mais rien a faire.
Pour infos c’est la même chose avec mon ancienne clé Sagem que j’ai gardé.

j’ai cherché un peu partout sur le net… mais je ne trouve pas la réponse à mon problème

Voila j’éspère avoir été assez précise…

Merci d’avance!

“Dans l’installation au moment ou je dois brancher la clé Wifi, Hébé elle n’est pas détectée par la Livebox.”

C’est vraiment une mauvaise habitude de se servir des cd d’installation des box!!
A la main ça se fait en 2 minutes.
Je sais que je ne réponds pas à ta question, mais j’en ai ras la casquette de désinstaller ces gestionnaires minables des fai.

+1000 pour toi sleid1 ! ca pu vraiment leur soft !

Dans un dernier remords, je viens à ton aide.

Tu désinstalles à l’aide “d’ajouter supprimer des programmes” tout ce qui à pour nom wanadoo.

Dans les programfiles tu supprimes le répertoire wanadoo

Tu lances regedit (répertoire windows), tu lances une recherche uniquement sur les clés ayant pour nom wanadoo pour les supprimer.

Tu connectes ta livebox en ethernet.

Dans le statut de ta connexion réseau tu récupères l’adresse de la passerelle.

Dans ton navigateur tu rentres 192.168.x.x… (l’adresse de la passerelle)

Si la bestiole te demande un mot de passe c’est admin.

Là tu peux naviguer dans le gestionnaire de la livebox.

(ces deux données sont dans le manuel de la livebox (au cas ou quelqu’un le lirait))

Passons au wifi

Dans le gestionnaire de périphériques soit ta clé a le pilote d’installé soit elle à un joli ? (jaune)

Premier cas tu peux à la rigueur laisser dans l’état quoique en général supprimer le pilote est souhaitable.

Dans le 2° cas tu fais un clic droit pour accèder aux propiétés, tu choisis installer le pilote.

A partir d’un disque fourni.

Là il y a autorisation d’introduire le CD dans le lecteur et il faut explorer jusqu’à ce qu’il trouve un .inf en rapport avec le matériel.

Une fois cette étape franchie il faut s’assurer que c’est bien XP qui va gérer le wifi et donc arrêter tout autre gestionnaire.

Se connecter avec XP rentrer la clé wep, mettre la livebox en mode association et attendre que la connexion se fasse.

Le câble ethernet doit être débranché pendant l’utilisation du WIFI.

Désolé d’avoir été si long.
Edité le 17/09/2007 à 22:04

bonjour ,
j’ai un pb j’ai un deuxieme pc celui qui est branché via wifi avec qui je suis plus souvent deconnecté ou vitesse trés trés lente .
abonnement 1 méga livebox inventel 1er pc avec cable ethernet pas de soucis . que puis je faire ? merci par avance
Edité le 17/10/2007 à 15:04